Pages in topic:   [1 2 3] >
SDL Trados Studio 2009 - unable to save target to Word
Thread poster: Nikolaj Widenmann
Nikolaj Widenmann
United States
Local time: 01:21
Member (2007)
Danish to English
+ ...
Oct 31, 2009

Hello,

I have this shiny new SDL Trados Studio 2009 and need to save the target text to Word. Much to my dismay, I get the following error message: "Failed to save target content: An error occurred while converting the document back to Microsoft Word format: one or more end tags do not have a matching start tag."

I went through the document (it's "only" about 2000 segments) and eliminated a few erroneous tags. The rest of the tags look fine, but I still get the same error.

Any suggestions?

Regards,

Nikolaj Widenmann


Direct link Reply with quote
 

Marinus Vesseur  Identity Verified
Canada
Local time: 00:21
English to Dutch
+ ...
Me too!! Nov 1, 2009

Same thing here!

Shiny, new, quick and painless to install, everything seemed to work (except MultiTerm, but Autosuggest made up for that). But when I wanted to save the doc file, my FIRST file, of my very FIRST PROJECT with Studio...

Nothing.

Error.

And that was that. No alternatives, no help, no support. Which is what we're more or less used to from SDL.

So I found a workaround, which consisted of:

- exporting the TM
- importing it into a Trados 2007 TM
- opening the file in TagEditor
- pretranslating the file
- saving it as a Word document without problems.

In other words: TagEditor is better than its successor. Ouch!

I should have known better.

[Edited at 2009-11-01 02:51 GMT]


Direct link Reply with quote
 

Marinus Vesseur  Identity Verified
Canada
Local time: 00:21
English to Dutch
+ ...
Tried to export a TM from Studio and import it into a Trados 2007 TM - what do you think happened? Nov 1, 2009

I have to come back on the 'solution' from my former posting: that does not work either.

I exported today's work in the Studio project (which I could not export into its original Word format: error!) into a TMX file, with the intention of importing it into a Trados 2007 TM. The import seemed to work, but alas, it was for nought. TagEditor does not recognize any of the segments. I will have to start all over again with a deadline breathing down my neck.

Another half-baked, incompatible with itself, piece of [fill in expletive here] product by SDL. I know, I know, I've said it before. It's just that one keeps hoping they'll one day learn what really matters and implement it in a reliable fashion. Not these jokers.

Do not buy SDL Studio if you can avoid it!

By the way: I used SDL Studio SP1 on a 64 bit Windows 7 laptop.


Direct link Reply with quote
 
Nikolaj Widenmann
United States
Local time: 01:21
Member (2007)
Danish to English
+ ...
TOPIC STARTER
Still trying to resolve it... Nov 2, 2009

I tried your suggestion, but it didn't work for me, either. Somehow it seemed as though only part of the TM was updated. If all else fails, I may just copy and past the whole thing (10K words) into Wordfast.

Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 09:21
English to Czech
+ ...
Tag Verification Nov 2, 2009

Hello,
have you tried the automatic Tag Verification? There seems to be a tag missing from your target file.


Direct link Reply with quote
 
Nikolaj Widenmann
United States
Local time: 01:21
Member (2007)
Danish to English
+ ...
TOPIC STARTER
Where is tag verification located? Nov 2, 2009

Stanislav,

Thank you for your suggestion. In the SDL help section, I found instructions on how to modify the tag verification settings -- but it doesn't seem to say how to get to that section. Would you happen to know how to get to "tag verification"?

Thank you,

Nikolaj


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 09:21
English to Czech
+ ...
Not difficult :) Nov 2, 2009

Simply open the document and press F8 to run the verification.

Direct link Reply with quote
 
Nikolaj Widenmann
United States
Local time: 01:21
Member (2007)
Danish to English
+ ...
TOPIC STARTER
How do I find the tag verification settings? Nov 2, 2009

I did run a verification, but it does not detect any errors, and yet the target file won't save as Word.

From SDL's help page I got the idea of trying to modify the tag verification settings:

"Use the tag verification settings to specify the checks that SDL Trados Studio does on tags, for example, check if tags have been inserted, deleted, or moved.

The tag verification settings are available for most file types.

You may need different tag verification settings for different file types".

The help page also mentions different boxes such as Enable tag verification, Ignore formatting tags, etc.

Unfortunately, it doesn't say how to get there, so here I have instructions on how to do something. It's like having call number for a book at the library, but without knowing where the library is...

Any suggestions?


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 09:21
English to Czech
+ ...
Sorry, none Nov 2, 2009

Sorry Nikolaj, no suggestions. At least none I can think of now.

Direct link Reply with quote
 

Darrell Champlin  Identity Verified
Local time: 04:21
English to Portuguese
+ ...
Missing tags Nov 3, 2009

I had the same problem, and Stanislav is right. All you have to do run tag verification. But to learn the hard way (it is truly an education, and I did it manually to see where things had gone wrong), have Trados show all tags, find the one that is missing in the translated segments and copy it back in.

Direct link Reply with quote
 
Nikolaj Widenmann
United States
Local time: 01:21
Member (2007)
Danish to English
+ ...
TOPIC STARTER
Problem over (sort of) Nov 3, 2009

Thank you. I eventually ended up re-translating it using the same TM, which still took a good day's work.

Direct link Reply with quote
 

Jean-Pierre Artigau
Canada
Local time: 03:21
English to French
+ ...
Avoid merging segments Nov 5, 2009

This kind of problem seems to happen after you have "merged" segments in your document. So avoid merging any segments.
When this happens, I suggest a workaround that could save you time: in Trados 2009, create a new project with the same source document, pretranslate it (most of it is already in your Translation memory).
Jean-Pierre


Direct link Reply with quote
 

Jean-Pierre Artigau
Canada
Local time: 03:21
English to French
+ ...
Watch those tags Nov 11, 2009

This obviously has to do with segments with tags, they don't seem to transfer properly into the target language, although they may seem fine on you screen. Today this problem happened to me again (impossible to convert into MS Word after translation in Trados 2009); I emptied two or three target segments loaded with tags, and suddenly the conversion was possible again!
Unfortunately Trados doesn't tell you where the problem is.
I suggest after translating a segment with tags (that is, if you don't have too many), check if the conversion is still possible. If needed you may simply cancel your target segment (right click, change segment status, not translated), and come back to it once you are back in Word.
Jean-Pierre


Direct link Reply with quote
 
Kenneth Powers  Identity Verified
Spain
Local time: 00:21
Member (2007)
Spanish to English
+ ...
I hate 2009 and have gone back to 2007 Nov 19, 2009

I've had the unable to save problem various times, go to the file view and update main memories before exporting from the memory view if you insit on using Trados 2009 and this happens, but what I hate most is the way Trados thinks original documents are sacrosanct. It was much better in Word where you could just look ahead and correct any problems before you capture, or whatever its called, the sentence. I hate adding orignal language errors into my memories (all very large and a pain to edit), they most likely will never appear again so what's the use.

Direct link Reply with quote
 

Andy Walker  Identity Verified
United Kingdom
Local time: 08:21
Japanese to English
Warning messages and Save Target As problems Nov 22, 2009

I had a similar problem today (unable to generate a target translation to Word) that I solved by running the tag verifier. There were many warning messages about tags with additional spaces after them (because I'm translating from Japanese, which doesn't generally have spaces between words and other text elements). In one segment, however, a tag had been inserted twice, and once I removed it Save Target As worked OK. Obviously some warnings affect the ability to generate target files and others not.

(Trados 2009 SP1, Vista)


Direct link Reply with quote
 
Pages in topic:   [1 2 3] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

SDL Trados Studio 2009 - unable to save target to Word

Advanced search







PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search