"The ID 'AutoScroll Source Action' is not currently enabled" error message in SDL Trados Studio
Thread poster: Gillian Horrocks-Taylor

Gillian Horrocks-Taylor  Identity Verified
United Kingdom
Local time: 18:05
Member (2008)
German to English
+ ...
Nov 24, 2009

Hello
I have just started using SDL Trados Studio and have successfully delivered a few translated. documents using the product and my initial impression was positive.


I now get the error "The ID 'AutoScroll Source Action' is not currently enabled" and it is stopping me from doing any editing. I can't confirm any segments so the product is totally unusable until I solve this error.

Has anyone come across this before? Could there be a setting I have inadvertently changed?

Thanks and looking forward to any suggestions.

Gillian



[Subject edited by staff or moderator 2009-11-24 19:38 GMT]


Direct link Reply with quote
 

xxxrichard_l
German to English
Realigning target and source segments Nov 25, 2009

Hi Gill,

I received this error message too.

It was displayed when I was re-opening a file in which I had noticed the source and target segments were no longer aligned.

This is how I solved my particular problem ...

From the Help menu:

Realign the segments
When you scroll source and target segments as two separate lists, they become misaligned. To realign the source and target segments, select View > Scroll source to target selection from the menu bar.


I presume this should reactivate the AutoScroll Source Action mentioned in the error message and also solve your problem.

Good luck.

Richard


Direct link Reply with quote
 

xxxrichard_l
German to English
... and ensuring they stay aligned ... Nov 25, 2009

To make sure the segments remain aligned, you also need to select Auto-scroll Source Document in the same menu.

Direct link Reply with quote
 

Camille Beaupin
Peru
Member (2010)
Spanish to French
+ ...
Same problem! Dec 18, 2009

Hello Gillian,
I have exactly the same problem with Trados so I would like to know if you have solved this issue and how. I tried the solution suggested by Richard but could not select View > "Scroll source to target selection". This option is greyed out and I can't select it.
If someone has the solution, that would be very much appreciated!
Thanks,
Camille


Direct link Reply with quote
 

Elsa Chu
Local time: 10:05
English to Spanish
+ ...
Solution from SDL Trados Support Dec 22, 2009

Hi,
I just experienced the same problem with the AutoScroll option and grayed out areas where I couldn't switch the View option back to AutoScroll.
Here is the answer from Trados Support. Please note that all your customization of the platform will be deleted as well, but that's a much quicker fix I believe!
Good luck!

There are some files that you should try and delete. Close Studio prior to deleting.

What you'll want to delete first are:
>
> -C:\Documents and Settings\USER NAME\Application Data\SDL\SDL Trados
> Studio\9.1.0.0\BaseSettings.xml
> -C:\Documents and Settings\USER NAME\Application Data\SDL\SDL Trados
> Studio\9.1.0.0\plugincache.xml
> -C:\Documents and Settings\USER NAME\Application Data\SDL\SDL Trados
> Studio\9.1.0.0\UserSettings.xml

If you can't find those files, you may have to "Show Hidden Files"
> to be able to see them, so please open a folder window, and
> click Tools > Folder Options > View > Show Hidden Files and
> Folders. Once you press ok, you should be able to view "hidden
> files and folders," so please navigate back to the locations I
> posted in my recent email and attempt to delete them. Once that is
> complete you can try to open Trados 2009 again to see if the issue
> is resolved.

Now open Studio again and see if this resolves the issue.
Thanks.


[Editado a las 2009-12-22 16:49 GMT]

[Editado a las 2009-12-22 16:49 GMT]


Direct link Reply with quote
 

Camille Beaupin
Peru
Member (2010)
Spanish to French
+ ...
Thank you Dec 23, 2009

Hello Elsa,
Thank you very much for your answer. I will try your solution tonight and hope it will solve my issue!
Camille


Direct link Reply with quote
 

Camille Beaupin
Peru
Member (2010)
Spanish to French
+ ...
Issue solved Dec 23, 2009

Hello,
The solution worked for me. Thanks again.
My operating system is Vista so the path to the files was a bit different.
Here it is for people using Vista :
Computer>OS(C)>Users>User name>AppData>Roaming>SDL>SDLTradosStudio>9.1.0.0
The 3 files to be deleted (BaseSettings.xml, plugincache.xml, and UserSettings.xml) are in the same folder.
Bye,
Camille


[Modifié le 2009-12-23 21:03 GMT]


Direct link Reply with quote
 

David Moore  Identity Verified
French to English
trying to find these files Apr 25, 2010

I'm trying to overcome this problem, but I can't find these files anywhere. I'm working on Vista and have gone through Vista's 'Show Hidden Files' procedure. Is this procedure still valid? ( I only installed Trados Studio 2009 demo a few days ago)

Direct link Reply with quote
 

mail2ritusuri  Identity Verified
Local time: 23:35
German to English
+ ...
Thanks Oct 21, 2010

I encountered the same problem with Trados 2009. This solution was extremely helpful/ It as saved me a lot of headache!! Thanks a ton Elsa for sharing the solution with us.

Direct link Reply with quote
 

Elizabeth Kelly
Ireland
Local time: 18:05
English to German
+ ...
Same issue solved! Aug 20, 2012

Thank you so much Elsa! It is so difficult to find help in relation to Trados 2009. I am in the middle of a very large project and felt like crying when the tool started acting up and AutoScroll was disabled without any apparent reason. The solution worked perfectly for me as well!

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

"The ID 'AutoScroll Source Action' is not currently enabled" error message in SDL Trados Studio

Advanced search







Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search