SDL Trados 2006 - analyzing ttx files not working
Thread poster: Niina Lahokoski

Niina Lahokoski  Identity Verified
Finland
Local time: 07:24
Member (2008)
English to Finnish
+ ...
Nov 25, 2009

Any ideas how to fix this? I get an "unexpected error when reading file" every time I try to analyze ttx files with Trados, regardless of TM and language pair. No problems with rtf and doc files, though. It's very annoiying not being able to track your progress...

Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 07:24
Member (2003)
Finnish to German
+ ...
Are they open in TE Nov 25, 2009

Just one guess. Have you loaded the files in Tageditor? That would explain the error.
Regards
Heinrich


Direct link Reply with quote
 

Niina Lahokoski  Identity Verified
Finland
Local time: 07:24
Member (2008)
English to Finnish
+ ...
TOPIC STARTER
No Nov 25, 2009

If you mean if I have the file open in TagEditor, the answer is no.

Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 06:24
English to Czech
+ ...
Re-save Nov 25, 2009

Hi Niina,
try to open the document in TagEditor and re-save it to a different location. Make sure that you have full access rights to that location.


Direct link Reply with quote
 

Niina Lahokoski  Identity Verified
Finland
Local time: 07:24
Member (2008)
English to Finnish
+ ...
TOPIC STARTER
Nope... Nov 25, 2009

Thanks, but saving to another location does not help either. Nor does saving under another name.
Files open and can be edited normally, the problem only occurs when trying to analyze them. It makes no difference whether the files have been edited/translated previously or not.

Cleaning ttx files from Workbench does not seem to work either, but the "Save Target As" function within TagEditor works as usual.

[Edited at 2009-11-25 18:44 GMT]


Direct link Reply with quote
 

Karin Kutscher  Identity Verified
Local time: 02:24
Member (2005)
English to Spanish
+ ...
Same problem with Trados 7.0 Apr 20, 2012

I have the same issue that you have, only that with an older version of Trados. I'm using Win XP Pro SP 3. None of my TMs seems able to analyze any ttx's. Why?
I've tried the fixes already offered in this thread, and none worked, either.

Thanks for any help!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

SDL Trados 2006 - analyzing ttx files not working

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search