How do I increase font size in Concordance window in SDL Trados Freelance 2007?
Thread poster: Stanislaw Czech, MCIL

Stanislaw Czech, MCIL  Identity Verified
United Kingdom
Local time: 13:39
Member (2006)
English to Polish
+ ...
Nov 25, 2009

I managed to increase it in the Workbench but as I am rather short sighted I find the default font rather smallish.

Best Regards
Stanislaw


 

Grzegorz Gryc  Identity Verified
Local time: 14:39
French to Polish
+ ...
No simple way Nov 25, 2009

Stanislaw Czech wrote:

I managed to increase it in the Workbench but as I am rather short sighted I find the default font rather smallish.

The font size is hardcoded.
IMO, no way unless you change general settings in Windows (e.g. DPI ratio).

Cheers
GG


 

Stanislaw Czech, MCIL  Identity Verified
United Kingdom
Local time: 13:39
Member (2006)
English to Polish
+ ...
TOPIC STARTER
That's what I do now Nov 25, 2009

I have moved this window to second monitor and set lower resolution but from a program with 23 years of tradition one could expect something better.

(edit to add) Especially that when I disconnect this second monitor Concordance window stays there and there is no way to move it to the main monitor without plugging the second monitor and dragging the window there. In other words if the second monitor breaks down I am s......d

Cheers Stanislaw

[Edited at 2009-11-25 17:45 GMT]


 

Grzegorz Gryc  Identity Verified
Local time: 14:39
French to Polish
+ ...
Don't expect too much... Nov 25, 2009

Stanislaw Czech wrote:

I have moved this window to second monitor and set lower resolution but from a program with 23 years of tradition one could expect something better.

Don't expect so much.
You can't change it even in Studio.

(edit to add) Especially that when I disconnect this second monitor Concordance window stays there and there is no way to move it to the main monitor without plugging the second monitor and dragging the window there. In other words if the second monitor breaks down I am s......d

Noicon_smile.gif
Just google.
I posted here a reg file for resetting the Trados windows position.
And a solution is available somewhere on http://talisma.sdl.com

Cheers
GG


 

Anne Bohy  Identity Verified
France
Local time: 14:39
English to French
Same problem with Studio 2009! Nov 25, 2009

After working one day on a little project (less than 1,000 words, not quite like SDL's ad), I realized that my eyes were really tired. And then I realized that I had been working all day in windows as wide as a poststamp. I closed some, maximized the application window, but still source and target segments share the width of the page, and the font size is too small.
I couldn't find where to change that. Is the font size hard-coded too?
I may lose one of my major customers, who will require all its translators to work with Studio 2009 starting on January 1st, 2010. There's no way I can handle huge projects in this environment (well... except if they are exactly 34,501-word long, of course).
Help!!!


 

Jaroslaw Michalak  Identity Verified
Poland
Local time: 14:39
Member (2004)
English to Polish
The old trick... Nov 25, 2009

Stanislaw Czech wrote:
(edit to add) Especially that when I disconnect this second monitor Concordance window stays there and there is no way to move it to the main monitor without plugging the second monitor and dragging the window there. In other words if the second monitor breaks down I am s......d


There is still the old trick of pressing Alt+Space and then M (in Polish version it's E) while Concordance is focused (which you can do with Trados shortcuts - F3 from Workbench). This allows you to move the (invisible) window with arrow keys - e.g. if the second monitor is to the right, then you have to keep the left arrow pressed.

Trados has a way of inspiring your resourcefulness, doesn't it?icon_biggrin.gif


 

Jerzy Czopik  Identity Verified
Germany
Local time: 14:39
Member (2003)
Polish to German
+ ...
Check the settings in Studio Nov 25, 2009

bohy wrote:

After working one day on a little project (less than 1,000 words, not quite like SDL's ad), I realized that my eyes were really tired. And then I realized that I had been working all day in windows as wide as a poststamp. I closed some, maximized the application window, but still source and target segments share the width of the page, and the font size is too small.
I couldn't find where to change that. Is the font size hard-coded too?
I may lose one of my major customers, who will require all its translators to work with Studio 2009 starting on January 1st, 2010. There's no way I can handle huge projects in this environment (well... except if they are exactly 34,501-word long, of course).
Help!!!


In Tools - Options you can find the Editor tab. Locate "Adapt fonts" there ("Schriftartenanpassung" in German) and set the minimum and maximum font size to convenient values


 

Grzegorz Gryc  Identity Verified
Local time: 14:39
French to Polish
+ ...
Not for concordance... Nov 25, 2009

Jerzy Czopik wrote:

bohy wrote:

After working one day on a little project (less than 1,000 words, not quite like SDL's ad), I realized that my eyes were really tired. And then I realized that I had been working all day in windows as wide as a poststamp. I closed some, maximized the application window, but still source and target segments share the width of the page, and the font size is too small.
I couldn't find where to change that. Is the font size hard-coded too?
uote]

In Tools - Options you can find the Editor tab. Locate "Adapt fonts" there ("Schriftartenanpassung" in German) and set the minimum and maximum font size to convenient values


True.
But it works only for the editor, not for the concordance viewer.

Cheers
GG


 

Stanislaw Czech, MCIL  Identity Verified
United Kingdom
Local time: 13:39
Member (2006)
English to Polish
+ ...
TOPIC STARTER
That's amazing! Nov 25, 2009

Jabberwock wrote:

There is still the old trick of pressing Alt+Space and then M (in Polish version it's E) while Concordance is focused (which you can do with Trados shortcuts - F3 from Workbench). This allows you to move the (invisible) window with arrow keys - e.g. if the second monitor is to the right, then you have to keep the left arrow pressed.

Trados has a way of inspiring your resourcefulness, doesn't it?icon_biggrin.gif


Thank you very much - I did not have any idea that you can move windows using arrow keys. I've just tried it and it really worksicon_smile.gif

Cheers
Stanislaw


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How do I increase font size in Concordance window in SDL Trados Freelance 2007?

Advanced search







BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search