Error when I try to add an entry - MultiTerm 2007
Thread poster: Veronique Boulet

Veronique Boulet
Local time: 09:20
English to French
+ ...
Nov 28, 2009


I use Trados 7.0 and I have already use Multiterm and everything was great.
Now I try to open it and I can do 2 things:

1 - I can't open a termbase that I have created some months ago. They say that the path is incorrect. Where can I go to check, change the path and have access?

2 - Hopefully I am still able to create a new termbase. When I do so and I want to add entry, I get 2 error messages - "Message from Web page - null", then I click OK and it appears "java.lang.NullPointerException"

Why this message now appears? What can I do to resolve this problem?

Thank you,

[Edited at 2009-11-28 18:52 GMT]


Ronnie Halpern  Identity Verified
Local time: 14:20
Member (2003)
French to English
+ ...
Answer on SDL knowledgebase Nov 29, 2009


This is quite a common problem.
You should find that if you follow the instructions on this link that the problem goes away.

It worked for me.




Veronique Boulet
Local time: 09:20
English to French
+ ...
It works! Nov 30, 2009

Hi Ronnie,

Thank you very much for this link, now it works perfectly.



Local time: 21:20
Chinese to English
+ ...
entry cannot be added in word... Dec 22, 2010

I'm also learning to use trados(7.0v),but when no termbase could be recognized in "workbench"( And the toolbars in the "word" are inactive too).(as shown in the pictures)
How can these be addressed? Thanks !
Xiao Shuchong


To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Error when I try to add an entry - MultiTerm 2007

Advanced search

PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »

  • All of
  • Term search
  • Jobs
  • Forums
  • Multiple search