Can't open XML after translation in TagEditor
Thread poster: Heike Behl, Ph.D.

Heike Behl, Ph.D.  Identity Verified
United States
Local time: 20:04
Member (2003)
English to German
+ ...
Nov 29, 2009

Trados 8.2.0.835
Windows Vista Home Pro

When I try to open the translated XML file after the clean-up, I get the following error message:

The XML page cannot be displayed
Cannot view XML input using XSL style sheet. Please correct the error and then click the Refresh button, or try again later.
--------------------------------------------------------------------------------
Access is denied.


However, the XSL file is in the same folder, the initial text in the file giving name and location of the XSL file is identical to the source XML file, which I can open without problems. The XML file is saved as UTF-8 as it's supposed to be.

Does anybody have any ideas what the problem might be and how to solve it?
Thanks!


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 05:04
English to Czech
+ ...
Don't convert entities Nov 29, 2009

Hi Heike,
IMO, your INI file specifies to convert entities, so for instance the "ü" character will be displayed as "ampersanduuml;". This then causes problems in displaying the XML.
Try to edit your INI file so that it does not convert entities and have your TM retranslate the source XMLs.


Direct link Reply with quote
 

Heike Behl, Ph.D.  Identity Verified
United States
Local time: 20:04
Member (2003)
English to German
+ ...
TOPIC STARTER
That's not it Nov 29, 2009

Stanislav Pokorny wrote:

Hi Heike,
IMO, your INI file specifies to convert entities, so for instance the "ü" character will be displayed as "ampersanduuml;". This then causes problems in displaying the XML.
Try to edit your INI file so that it does not convert entities and have your TM retranslate the source XMLs.


Nope, that's not the problem.
I think something might prevent TagEditor from using the correct ini file, although it's marked with the little red check mark. If I run the verification on the TTX file, I get all kinds of complaints regarding unknown and undefined entities. Rather bizarre. And I used the same ini file in the past without problems...


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 05:04
English to Czech
+ ...
INI Nov 29, 2009

Hi Heike,
then I believe the problem is in the definition of entities inside the INI file. If you received the INI file from your client, please ask him/her to update it so you can process the XML in question.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Can't open XML after translation in TagEditor

Advanced search







PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search