Trados: When closing the pair the diacritical marks for "Ş" and "Ţ" disappear
Thread poster: Olar Adrian Marius

Olar Adrian Marius  Identity Verified
Romania
Local time: 12:19
Member (2011)
English to Romanian
+ ...
Nov 29, 2009

When I open the translation pair in Workbench, in the Word document, the diacritical marks are ok. After closing the translation pair, "Ş" and "Ţ" letters change into strangely looking characters. If someone has encountered this problem before, and has a solution, I would be grateful to receive an advice.
Thanks!


 

Edith Goebel  Identity Verified
Local time: 11:19
German to Danish
+ ...
Possible solution Nov 30, 2009

Perhaps you have the same problem:

http://www.proz.com/forum/sdl_trados_support/135223-diacritic_characters_in_translators_workbench.html


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados: When closing the pair the diacritical marks for "Ş" and "Ţ" disappear

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search