Problems during reinstall of Studio 2009
Thread poster: Arvind Raman

Arvind Raman
Singapore
Member (2008)
German to English
+ ...
Dec 16, 2009

Hello All,

I had to format my pc and by doing so I had successfully reinstalled my Trados 2007 but I am having problems with Studio 2009. I am getting the following error message

"The activation of the fulfillment is denied by the activation policy because max extra acts exceeded # 1782-2010325 (Error code 50040)"

No idea what this is. Have tried to uninstall and then reinstall. I had to format my pc 2 times. ie the first time when i formatted I had later successully reinstalled studio as well but due to issues with windows I had to format my pc again and tyring to reinstall 2009..

Would appreciate help on this.

Arvind


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 10:42
English to Czech
+ ...
License Dec 16, 2009

Hello Arvind,
it seems to me that you've failed to return your license before you formatted your PC for the second time. If you formatted your hard-drive, the license information is no longer stored in your machine and has to be downloaded from the SDL server anew.

When this happened for the first time, you experienced no issues because you still had one more license (you always buy two in fact).

I'm afraid you will have to ask SDL to provide you with an additional license or two to resolve this issue. The SDL guys are usually very helpful in cases like yours.

[Upraveno: 2009-12-16 12:07 GMT]


Direct link Reply with quote
 

ganeshpur  Identity Verified
India
Local time: 14:12
Member (2009)
English to Kannada
+ ...
Here the suggestion Dec 16, 2009

Hello Aravind

I had the same problem few days back...

I hope replies in this string will help you, just as in my case.

http://www.proz.com/forum/sdl_trados_support/152852-reactivating_trados_on_crashed_system.html


Direct link Reply with quote
 

Arvind Raman
Singapore
Member (2008)
German to English
+ ...
TOPIC STARTER
Thanks Dec 16, 2009

Hi Stanislav, Ganesh,

Thanks for your help.

Stan, But this was also the case with trados 2007 then how come it is working properly? I did not return the license even for that.???


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 10:42
English to Czech
+ ...
Hmmm... Dec 16, 2009

Arvind Raman wrote:

Hi Stanislav, Ganesh,

Thanks for your help.

Stan, But this was also the case with trados 2007 then how come it is working properly? I did not return the license even for that.???


Hi Arvind,
that's what really puzzles me. I can't think of any suitable answer...


Direct link Reply with quote
 

Vito Schiuma  Identity Verified
Italy
Local time: 10:42
German to Italian
+ ...
contact SDL trados support Dec 17, 2009

Hi Arvind,

the same happened to me a few weeks ago, I was able to reinstall Trados 2007 as well. Contact the Trados online support, they will ask you to submit a form in which you state that you are the owner of that license so that they can return your license for you.
Apparently the two versions of Trados work differently, though similarly. Perhaps when you purchase Trados 2007 you are entitled to install the software twice...I am not sure about this point.

Hope this helps you.

Vito


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 10:42
English to Czech
+ ...
Pure speculation Dec 17, 2009

Hello everybody,
I'm adding a bit of speculation:
1. Trados 2007 license code is bound to your network card MAC address or other hardware. This is why Trados 2007 could be re-installed even without returning the license (you haven't replaced your current network card);
2. Trados 2009 license code is saved and coded in the registry which is why you could not re-activate it after formatting your hard-drive (you swept your Win registry completely clean with that).

Both are PURE SPECULATIONS though!


Direct link Reply with quote
 

Dan Lu-Koch  Identity Verified
Germany
Local time: 10:42
German to Chinese
+ ...
The same... Jul 28, 2010

hi everybody,

The same trouble with studio 2009 happens to me now, after that I reinstalled the os on my pc. I have read the threads before. It seems to me nothing else to do than e-mail the trados guys. I am just waiting for a answer from them... I guess, they must receive a lot of mails a day about this one problem!

Good night everybody, I hope, it will be a better day tomorrow...

Dan


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problems during reinstall of Studio 2009

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search