Problems running Workbench - TagEditor - Multitherm
Thread poster: Sabine Ide

Sabine Ide  Identity Verified
Germany
Local time: 05:03
Spanish to German
+ ...
Dec 19, 2009

Hi there!

I just installed Trados 2007 Freelance on a new computer running Win 7. (I have to continue using Trados 2007, because of a client still using TeamWorks 2006).

The problem is: Workbench and TagEditor only work properly together, if I open them as administrator. Workbench and Multiterm only work properly together if I open them NOT as administrator. So, it is impossible to use all three of them at a time

TeamWorks 2006 though installed in a virtual XP machine does not work at all, it does not copy the TMs.

Does anybody have an idea of how to get solved the problem?

Have a nice day! Sabine


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problems running Workbench - TagEditor - Multitherm

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search