Problems running Workbench - TagEditor - Multitherm
Thread poster: Sabine Ide

Sabine Ide  Identity Verified
Local time: 15:51
Spanish to German
+ ...
Dec 19, 2009

Hi there!

I just installed Trados 2007 Freelance on a new computer running Win 7. (I have to continue using Trados 2007, because of a client still using TeamWorks 2006).

The problem is: Workbench and TagEditor only work properly together, if I open them as administrator. Workbench and Multiterm only work properly together if I open them NOT as administrator. So, it is impossible to use all three of them at a time

TeamWorks 2006 though installed in a virtual XP machine does not work at all, it does not copy the TMs.

Does anybody have an idea of how to get solved the problem?

Have a nice day! Sabine

Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Problems running Workbench - TagEditor - Multitherm

Advanced search

memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »

  • All of
  • Term search
  • Jobs
  • Forums
  • Multiple search