Trados toolbar
Thread poster: Olly Pekelharing

Olly Pekelharing  Identity Verified
Netherlands
Local time: 05:04
Member (2009)
Dutch to English
Jan 5, 2010

This may have been asked before, and is probably very simple, but what setting do I need to change to ensure that the Trados toolbar (2009) is NOT automatically loaded in Office 2007 at startup (but still available if I want it).

Thanks,

Olly


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 05:04
Member (2003)
Polish to German
+ ...
There is NO Trados 2009 toolbar anymore Jan 5, 2010

But in case you mean the SDL Trados 2007 Word toolbar, so remove the template "Trados8.dot" for Word XP/2003 or "Trados8.dotm" from Word-startup folder and copy it to a separate folder under Templates - this way it will not be loaded automatically, but you will be able to access it as desired.

Direct link Reply with quote
 

Grzegorz Gryc  Identity Verified
Local time: 05:04
French to Polish
+ ...
Batch rename Jan 5, 2010

Olly Pekelharing wrote:

This may have been asked before, and is probably very simple, but what setting do I need to change to ensure that the Trados toolbar (2009) is NOT automatically loaded in Office 2007 at startup (but still available if I want it).


I use two batch files.

Trados_disable.bat
ren "C:\Documents and Settings\%UserName%\Application Data\Microsoft\Word\STARTUP\MultiTerm8.dotm" MultiTerm8.dot_
ren "C:\Documents and Settings\%UserName%\Application Data\Microsoft\Word\STARTUP\Trados8.dotm" Trados8.dot_


Trados_enable.bat
ren "C:\Documents and Settings\%UserName%\Application Data\Microsoft\Word\STARTUP\MultiTerm8.dot_" MultiTerm8.dotm
ren "C:\Documents and Settings\%UserName%\Application Data\Microsoft\Word\STARTUP\Trados8.dot_" Trados8.dotm


The files above work for Windows 2000/XP (English).
For some languags Documents and Settings and Application Data may be localized, see your machine.

For Windows Vista/7, you should replace
C:\Documents and Settings\%UserName%\Application Data
by
C:\Users\%UserName%\AppData\Roaming

I assume your system is installed by default on the C: drive.

Close Word, run the appropriate .bat file, reopen Word.

PS.
You mean Trados 2007 toolbar?

Cheers
GG

[Edited at 2010-01-05 11:31 GMT]


Direct link Reply with quote
 

Olly Pekelharing  Identity Verified
Netherlands
Local time: 05:04
Member (2009)
Dutch to English
TOPIC STARTER
Thanks Jan 5, 2010

Thanks, Jerzy, that was what I was looking for.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados toolbar

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search