How to enter a non-breaking hyphen for word file in TagEditor
Thread poster: Erik Freitag

Erik Freitag  Identity Verified
Germany
Local time: 17:42
Member (2006)
Dutch to German
+ ...
Jan 27, 2010

Dear colleagues,

I am used to entering non-breaking hyphens in Word 2002 (Win XP) with CTRL + SHIFT + "-". How can I enter the corresponding symbol in Tageditor (8.2.0.835) when working on the Word 2002 *.doc file? Pressing the usual combination of keys doesn't work.

Thanks for your help!

Best regards,
Erik


Direct link Reply with quote
 
Herveline Thépaut
English to French
non-breaking hyphen Jan 27, 2010

Hi,
Did you try Alt+0173?
It's working for me.


Direct link Reply with quote
 

Attila Piróth  Identity Verified
France
Local time: 17:42
Member
English to Hungarian
+ ...
Dedicated button Jan 27, 2010

There is a dedicated button in the Tag Toolbar, < hh: > (spaces added).

If you move your mouse over it, the keyboard shortcut appears – it is indeed Ctrl + Shift + Num- . The Tag toolbar is customizable for a number of input file formats but not Word, so if it does not work, you cannot change it, AFAIK. However, you can still use the dedicated button.

Attila

[Edited at 2010-01-27 16:02 GMT]


Direct link Reply with quote
 

Erik Freitag  Identity Verified
Germany
Local time: 17:42
Member (2006)
Dutch to German
+ ...
TOPIC STARTER
Thanks! Jan 27, 2010

Herveline Thépaut wrote:

Hi,
Did you try Alt+0173?
It's working for me.


Thanks very much, Herveline, that does the trick!


Direct link Reply with quote
 

Erik Freitag  Identity Verified
Germany
Local time: 17:42
Member (2006)
Dutch to German
+ ...
TOPIC STARTER
Doesn't work Jan 27, 2010

Attila Piróth wrote:

There is a dedicated button in the Tag Toolbar, < hh: > (spaces added).

If you move your mouse over it, the keyboard shortcut appears – it is indeed Ctrl + Shift + Num- . The Tag toolbar is customizable for a number of input file formats but not Word, so if it does not work, you cannot change it, AFAIK. However, you can still use the dedicated button.

Attila

[Edited at 2010-01-27 16:02 GMT]


Thanks, Attila, but that doesn't work (I should have said that in the original post). The relevant button is deactivated, when I move the mouse over it, it says "(not assigned)", and the option to assign those buttons (under "tools") is greyed out.

Herveline's suggestions works perfectly though. Since I'm used to entering that kind of codes for quotation marks anyway, that's just one more number to learn.

Thanks anyway, Attila!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How to enter a non-breaking hyphen for word file in TagEditor

Advanced search







PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search