Trados 2007 and PageMaker tagged txt files
Thread poster: Papillonbleu9

Papillonbleu9  Identity Verified
United States
Local time: 20:30
English to French
Jan 31, 2010

Hello,

A portion of a project I work on, is in txt format obtained from Pagemaker by the outsourcer. I own Trados 2007 and I obviously can see the Pagemaker tags....so impossible to translate at this point. My question is:

Can another translator with a Trados 6 change the files into some other format that I can translate in Trados 2007 or no?

Any input will be very helpful.

Thank you!


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 02:30
Member (2003)
Polish to German
+ ...
Do you mean, that the file is not tagged? Jan 31, 2010

And you are able to wirte in the tags, which are treated as would they be simple text? If so, the solution is very easy.
OPen the Filter Settings, which you find in the FIlter group within your Trados program group.
In Filter Settings chose "Regular Expression text files" and remove *.txt from "Suported file formats". Save this and exit. Process txt from Pagemaker again.


Direct link Reply with quote
 

Anna Sylvia Villegas Carvallo
Mexico
Local time: 19:30
English to Spanish
If I understand well... Jan 31, 2010

You just need to open your TM (Workbench) and TagEditor; open the .txt document, and you will be able to translate. Tags remain on the TagEditor style.

After translating, you "save target as..." the same document name, and that's all. You can send back the file to your customer.

I mean, open the .txt document with TagEditor.



[Edited at 2010-01-31 16:19 GMT]


Direct link Reply with quote
 

Papillonbleu9  Identity Verified
United States
Local time: 20:30
English to French
TOPIC STARTER
More details... Jan 31, 2010

Thank you Tadzio, but I know how to open a txt file in TE. The problem here is I see tags from Pagemaker. (other than the usual tags...)

Jerzy: I read an older post of yours but the screenshot was no longer available. How do I get to Filter settings in Trados? I have no idea how to get there. I looked at the menu and cannot seem to find the Filter settings, to start following your instructions.

I appreciate your help very much!

[Edited at 2010-01-31 17:33 GMT]


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 02:30
Member (2003)
Polish to German
+ ...
In Trados 2007: Jan 31, 2010

please go to Start, open Programs, show the SDL International program gropu. When you open it, you will see SDL Trados 2007. OPen it. Open the Trados gropu within and show Filters. There you will find Filter Settings.


Then locate "Regular Expression text files" and remove *.txtx from file type.
That should do the trick - if the problem are tags, which can be edited.
If you simply see strange tags you don't know, then refer to File Format Reference Guide, which you find in SDL Trados program group in Documentation.


Direct link Reply with quote
 

Papillonbleu9  Identity Verified
United States
Local time: 20:30
English to French
TOPIC STARTER
Thank you Jan 31, 2010

Thank you Jerzy! Actually I just got done (15 min.) ago...I found the exact same in SDL 's website after reading millions of instructions. Still thank you very much for taking the time to make a screen shot and all detailed instructions. The trick is I was going from workbench's filter settings instead of from the program itself.

Have a good weekend!


Direct link Reply with quote
 

Arben Seva  Identity Verified
United Kingdom
Local time: 01:30
Member (2003)
English to Albanian
+ ...
Translating PMD Feb 1, 2010

Hello,

I am not sure if I have the same problem but I hope you can help. I have a PMD file from which I have exported the TXT file using Story Collector accotding to Trados instructions. My problem is that all the tags are editable. Is there any way to lock the Pagemaker's tags and have access only to the text to be translated?

Thanks,

Arben


Please ignore my request. I missed the instruction to re-export the txt file. Thanks.

[Edited at 2010-02-01 14:17 GMT]

[Edited at 2010-02-01 14:17 GMT]


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 02:30
Member (2003)
Polish to German
+ ...
Please read the instructions Feb 1, 2010

provided here, actually two posts abve yours.
Just remove the *.txt file type from Regular Expression text files in Filter Settings, that's all.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados 2007 and PageMaker tagged txt files

Advanced search







Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search