Fresh installation of Studio 2009 crashing during startup
Thread poster: Amy Allen Schleicher

Amy Allen Schleicher  Identity Verified
Local time: 19:43
German to English
Feb 2, 2010

Hello all,

I've just installed Studio 2009 and it's not going so smoothly! First my activation code was replaced by SDL Support, but now, upon installing everything, Studio is crashing with this error during startup just after selecting the languages for the user:

Service 'Sdl.TranslationStudio.Api.ProjectManagement.IProjectManagementService' could not be started


I carried out the fix to remove corrupt software using Windows Installer Cleanup given in this forum by SDL Support in October (see link), reinstalled the program, reactivated and still the problem remains.

http://www.proz.com/forum/sdl_trados_support/148291-sdl_studio_sp1_programs_dont_work_anymore.html

I still have not reinstalled any Multiterm software, as Studio is what I want to get running first.

I am running Windows XP on Parallels 5.0 for Mac. I just downloaded Studio SP1 installation package from the SDL website a couple of days ago. Trados 2007 seems to be running just fine.

I am scratching my head, especially because from what I read, people encounter this problem usually after using Studio a bit and I haven't managed to open it even once successfully yet!

Anyone resolve this with Support?

Do I have to buy premium support?

Thanks for any help!

Amy


Direct link Reply with quote
 

Gillian Searl  Identity Verified
United Kingdom
Local time: 01:43
Member (2004)
German to English
I believe there is free support for installation problems Feb 3, 2010

Start here:
http://www.sdl.com/en/support/solution-finder.asp

and follow the instructions.
Gillian


Direct link Reply with quote
 

Amy Allen Schleicher  Identity Verified
Local time: 19:43
German to English
TOPIC STARTER
Disabling shared folders with the Parallels virtual machine was the issue Feb 3, 2010

Just an update on this.

I did contact SDL Support and they pointed me to articles int he Knowledge Base that I hadn't been able to find based on the searching for the error message text alone.

http://kb.sdl.com/article.aspx?article=2830&p=1 and http://kb.sdl.com/article.aspx?article=2804&p=1

One of them refers back to this Proz article so I thought I would post it here again if anyone has a similar problem.

http://www.proz.com/forum/sdl_trados_support/137659-studio_2009_under_parallels.html

Thank you SDL Support for your free assistance and Proz Mac Users for being so clever!

Amy


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Fresh installation of Studio 2009 crashing during startup

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search