No target language for document (trados 2009)
Thread poster: Pascal Zotto

Pascal Zotto  Identity Verified
Austria
Local time: 06:11
Member (2009)
Dutch to Letzeburgesch
+ ...
Feb 8, 2010

Hi,

I'm quite new to Trados 2009 and now I have a problem which never occured before:

I added some document to an existing project (German > Luxemburgish) TM and Multiterm are predefined and languages are also set.

Now when I open the converted new document (an Excel 2007 sheet) the editor shows no target language on the right side at the bottom.
The icons look like: German flag > blue Flagsymbol (hovering text: no target language) instead of German flag > grey square with LB in it

When I try to translate a field it also shows 2 Errors in German which say something like: The document doesn't contain any text to translate (1 Error from QA-Checker and 1 from the terminology checker)

The same problem also happened with another document (ttx) in this project but that one works now.

How can I get rid of these error messages and how to have Trados set the file with the right target language in the editor?

Kind regards,
Pascal


Direct link Reply with quote
 

Jakub Skřebský
Czech Republic
Local time: 06:11
Member (2008)
Czech to English
+ ...
possible reason Feb 15, 2010

I am not sure this is the real cause of the problem, however it worked in my case:

Some Word documents contain non-accepted or rejected changes, although these are not always visible (the document might have been saved improperly during revision).
This will cause some invisible error in the batch preparation pocess in Trados and as a result of that, target language is not set poperly.
If you cannot make sure the imported document is free from Revision leftovers, tick appropriate boxes in project settings - file types - MS word 2003 and MS Word 2007, also RTF files - tick "process documents with non-accepted changes". You can also save this settings as a template.
Then the batch pre-translation process goes normally and you should have all docs with target language specified. (unless the reason behind this glitch is something else)

I think this problem should be adressed by the SDL as there is no reference to this in the Help files.

good luck
Jakub

[Edited at 2010-02-15 16:42 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

No target language for document (trados 2009)

Advanced search







LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search