Multiterm menu options greyed out in SDLX
Thread poster: MyriamL
MyriamL  Identity Verified
France
Local time: 08:45
English to French
Feb 9, 2010

SDL Trados 2007 Freelance
SDL Edit 2007 SP3 (Build 7080)
Multi Term 7.5.0.444 - (Build 4498)

When I use SDL Edit, I no longer can select Multiterm termbases from the Multiterm Menu on the toolbar.
When I click on the "Select..." option in the Multiterm menu, the "Open Termbase" pop-up window appears.
However, when I click on the "Add termbase" button (+), I get the following error message:

"Error - Paramètre incorrect".

The select termbase window then appears. I can select a termbase and click on OK. But when I go back to the SDL Edit interface, all the options in the Multiterm menu are greyed out, except from the "Select..." option, as if I had not selected any termbase at all.

Could anyone help with this? I did not have any issue with this before.

I had to install various versions of Passolo for another project, and had this problem since then, although I deinstalled them all. I also deinstalled Trados/SDLX/Multiterm and reinstalled them on my PC (Windows Vista).

Many thanks in advance
Myriam


Direct link Reply with quote
 
MyriamL  Identity Verified
France
Local time: 08:45
English to French
TOPIC STARTER
Solution found Feb 10, 2010

Solution found on SDL support website. I followed the instructions and all is back to normal now.
http://talisma.sdl.com/display/2n/index.aspx?c=&cpc=&cid=&cat=&catURL=&r=0.960676372051239
Article # 1355

This error message pops up because you have deleted the file or database containing the termbase data directly, using Windows Explorer in case of a local termbase or Microsoft SQL Server Management Studio in case of a remote termbase: as a result the termbase itself is not removed from the list with available local or remote termbases, but the termbase's data has been deleted.

To fix this error message, make sure you note down the name of the termbase as mentioned in the error message and close down all your MultiTerm applications on your machine.

For local termbases:

1. Find MTMaster.mdb on your machine; by default this file is located in C:\Documents and Settings\All Users\Application Data\SDL International\MultiTerm\Termbases
2. Open the file in Microsoft Access and open the table Termbases
3. In the PhysicalName column of the table, you should now see the termbase from the error message
4. Delete the whole row for this termbase from the table and close down Microsoft Access



For remote termbases:

1. Open the SQL Management tool and find the MTMaster database under the databases node
2. Go to Tables, find dbo.Termbases and open this table
3. In the PhysicalName column of the table, you should now see the termbase from the error message
4. Delete the whole row for this termbase from the table and close down the SQL Management tool


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Multiterm menu options greyed out in SDLX

Advanced search







LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search