Trados Studio 2009 - any way of making text larger?
Thread poster: JaneD

JaneD  Identity Verified
Sweden
Local time: 16:07
Member (2009)
Swedish to English
+ ...
Feb 10, 2010

Hello all,

I'd be grateful if anyone can help with a rather strange Trados problem - I am translating a document that has some sections in extremely small text (size 5). In Trados these sentences are displayed as so small that I can't read them in the main Editor window. I can read the source in the Concordance search window, which is fine to translate from, but I can't read what I'm typing in the Editor window!

Does anyone know of a way to increase the size of the display within Trados?

I *can* get round it by editing the source document to increase the size of the text and then editing it back again when I've finished translating, but I would rather not have to!

Thanks in advance.

Jane


 

Jerzy Czopik  Identity Verified
Germany
Local time: 16:07
Member (2003)
Polish to German
+ ...
Change font settings in Editor Feb 10, 2010

Go to Tools - Options, chose Edtor, chose Font adaptation and make the changes as desired.
This has been published here numerous times since the very first release of Studio.


 

JaneD  Identity Verified
Sweden
Local time: 16:07
Member (2009)
Swedish to English
+ ...
TOPIC STARTER
I don't have this menu options Feb 10, 2010

Jerzy Czopik wrote:

Go to Tools - Options, chose Edtor, chose Font adaptation and make the changes as desired.
This has been published here numerous times since the very first release of Studio.


I am sorry if this has been addressed before; that's always so annoying.

Unfortunately I don't seem to have "Font adaptation" in the list of things I can change under Editor, or elsewhere. Any other ideas?

[Edited at 2010-02-10 20:32 GMT]


 

Jerzy Czopik  Identity Verified
Germany
Local time: 16:07
Member (2003)
Polish to German
+ ...
But otherwise you are sure you are using Studio? Feb 10, 2010

I do not know your language version - and am using the German one myself, but if you just would click what is similar to Tools in your language (it would be "Extras" in German), you will get "Options" in this menu.
Go there.
The first option on the list on the left is "Editor". Click the plus sign beside it and locate something similar to "Font adaptation" ("Schriftartenanpassung" in German).
Change the setting for min and max font size.
That's all.


 

JaneD  Identity Verified
Sweden
Local time: 16:07
Member (2009)
Swedish to English
+ ...
TOPIC STARTER
"duh" Feb 10, 2010

Jerzy Czopik wrote:

I do not know your language version - and am using the German one myself, but if you just would click what is similar to Tools in your language (it would be "Extras" in German), you will get "Options" in this menu.
Go there.
The first option on the list on the left is "Editor". Click the plus sign beside it and locate something similar to "Font adaptation" ("Schriftartenanpassung" in German).
Change the setting for min and max font size.
That's all.


Oh, dear, sorry - now I really feel thick! I had looked previously at the "Options" menu earlier while attempting to fix this and my "Keyboard shortcuts" menu was open (which has an "Editor" option too). Blush. A bit of a blonde moment, there, I'm afraid.

Thanks very much, Jerzy!


 

Stanislaw Czech, MCIL  Identity Verified
United Kingdom
Local time: 15:07
Member (2006)
English to Polish
+ ...
My 2 cents Feb 11, 2010

janed wrote:

Oh, dear, sorry - now I really feel thick!


No reason to feel that way, changing the size of displayed font is IMHO a week point in Studio 2009, it is very unintuitive and completely different to other office applications and even to Tag Editor.

I like Studio 2009 but I cannot understand why it has not been possible to either add a small menu with zoom set in % or even better to allow users to enlarge text by using ctr and mouse wheel.

Best Regards
Stanislaw


 

Jerzy Czopik  Identity Verified
Germany
Local time: 16:07
Member (2003)
Polish to German
+ ...
Wait and see Feb 11, 2010

There will be a very good reason for using this way of adapting display in a very near futore.
So please wait, watch and see thenicon_smile.gif


 

Stanislaw Czech, MCIL  Identity Verified
United Kingdom
Local time: 15:07
Member (2006)
English to Polish
+ ...
you made me really curious Feb 11, 2010

icon_smile.gif

 

JaneD  Identity Verified
Sweden
Local time: 16:07
Member (2009)
Swedish to English
+ ...
TOPIC STARTER
ooh... Feb 11, 2010

Stanislaw Czech wrote:

you made me really curious

icon_smile.gif


What *have* I started?!

[Edited at 2010-02-11 17:16 GMT]


 

Simon Bruni  Identity Verified
United Kingdom
Local time: 15:07
Member (2009)
Spanish to English
Another way of doing this Aug 22, 2012

Go to Tools > Options > Editor and change 'Formatting display style' to 'Show all tags but do not show formatting'

The text will now appear in a standard format within Studio but the formatting will still appear in the target text.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados Studio 2009 - any way of making text larger?

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search