Multiterm problem in SDLX 2007 SP3 (build 7048)
Thread poster: Lavinia Tulli

Lavinia Tulli  Identity Verified
Local time: 10:52
English to Italian
Feb 11, 2010

Hi there!

I'm experiencing this "annoying" problem with Multiterm 7...can anyone help me?

Empty termbase window when I run a local multiterm with SDL 2007 SP3 (build 7048).
Tried un/istalling both applications but the multiterm still doesn't show up.

Thank you for your help!
Lavinia


 

PCovs
Denmark
Local time: 10:52
Member (2003)
English to Danish
+ ...
Did you click 'Term recognition' under 'Options' to activate? Feb 11, 2010

Go to 'Options' and scroll down to the bottom choice - 'Term recognition' - click it to activate the term recognition.

This should help.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Multiterm problem in SDLX 2007 SP3 (build 7048)

Advanced search







SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running, helps experienced users make the most of the powerful features, ensures new

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search