How do I turn off Overwrite Mode in Trados Studio 2009?
Thread poster: Johanna Liljenzin

Johanna Liljenzin  Identity Verified
Sweden
Local time: 00:26
Member (2009)
Swedish to English
+ ...
Mar 9, 2010

Hi!

Trados has for some reason got into overwrite mode, I urgently need to turn it back into insert mode. However, as I use a Mac laptop (running Parallels/Windows XP), I do not have any insert key on my keyboard. Does anyone know how to turn off overwrite mode in Trados without using the insert key?

Kind regards,
Johanna

[Edited at 2010-03-09 13:30 GMT]


Direct link Reply with quote
 
jimshanks
Local time: 23:26
Dutch to English
Happens to me too! Mar 9, 2010

Use Fn+Enter to toggle insert/overtype mode. I often accidentally do this and it took ages to work out how to undo it. Hope it works for you too.

Direct link Reply with quote
 

Johanna Liljenzin  Identity Verified
Sweden
Local time: 00:26
Member (2009)
Swedish to English
+ ...
TOPIC STARTER
Thank you! Mar 9, 2010

Your solution worked for me, too - thank you ever so much!!

Kind regards,
Johanna


Direct link Reply with quote
 

Arnaud Jacobs  Identity Verified
Belgium
Local time: 00:26
Member (2003)
English to Dutch
+ ...
I had the same problem Jun 15, 2011

I had the same problem and the suggestion of Fn+Enter did not work for me.

However, after trying a few other combinations, I tried Fn+Ins and that did the trick.

Hope this may help someone out there


Direct link Reply with quote
 

Hans Näslund
Sweden
Local time: 00:26
Member (2004)
English to Swedish
+ ...
Cannot turn off overwriting Nov 3, 2011

I have the same problem, and none of the suggested solutions work for me. The only thing I can do is to close the file I am translating and open it again. But efter a short while the problem reappears.

This is really annoying - I need help!


Direct link Reply with quote
 

Hans Näslund
Sweden
Local time: 00:26
Member (2004)
English to Swedish
+ ...
Problem solved - my oversight! Nov 3, 2011

I had not realised that the standard way of toggling overwriting on and off is by using the Insert key - my apologies!

Direct link Reply with quote
 

Monica Gennari  Identity Verified
Italy
Local time: 00:26
Member (2012)
English to Italian
+ ...
thank you Aug 3, 2012

Thank you!!!!!

Direct link Reply with quote
 

Jacques DP  Identity Verified
Switzerland
Local time: 00:26
Member (2003)
English to French
Fn-Enter doesn't work on 2012 iMac Oct 22, 2012

Hello,

I'm having the same problem as the original poster (Studio 2009 in Parallels, with a 2012 iMac in my case), but Fn-Enter doesn't do it. I've read elsewhere other suggestions, including Fn-M, Fn-/ and Fn-0, but none of them work.

(As a work around I could however quit the application and restart it.)

I'm pretty sure there is some key combination, since it was hit by accident in the first place, creating the problem...

Thanks.


Direct link Reply with quote
 
Sarah Shade  Identity Verified
United Kingdom
Local time: 23:26
Spanish to English
+ ...
Re: Fn-Enter doesn't work on 2012 iMac Aug 31, 2013

Maybe it's a bit late for you now but if you've got a "help" key that might work. It did for me!

Direct link Reply with quote
 

chaplin
United Kingdom
Local time: 23:26
Member (2005)
English to French
+ ...
Problem solved Nov 16, 2013

I just closed the programme Tados and opened it again!

Direct link Reply with quote
 

Antonio Fajardo  Identity Verified
Spain
Local time: 00:26
Member (2011)
English to Spanish
+ ...
Fn+Insert/Delete Dec 10, 2013

With Windows and TagEditor 2007, Fn+Insert/Delete worked for me.

Direct link Reply with quote
 
njbeckett  Identity Verified
Germany
Local time: 00:26
German to English
Overwrite mode Aug 26, 2014

Believe it or not, on my computer it changes between overwrite and insert mode when I say full stop in Dragon. It does not insert a full stop.

Direct link Reply with quote
 

HMW-Diehl
Brazil
Local time: 20:26
English to German
+ ...
Thank you! Jun 16, 2016

Yes, finally found it!!! I'm also using a Mac with Parallels and Trados Starter 2015 and fn+enter works to disable the overwrite mode.

[Edited at 2016-06-16 18:16 GMT]


Direct link Reply with quote
 

Jeff Chapman  Identity Verified
Japan
Local time: 08:26
Member (2014)
Japanese to English
+ ...
FN+Return/Enter confirmed on MacBook Pro 2016 Retina model Jun 28

Great tip! I've also confirmed that Fn+Enter works to switch between INS and OVR mode in Trados Studio 2015, on a MacBook Pro 2016 Retina 13" model running Parallels Desktop 11.

Appreciate the help of the kind poster who shared this information!

Jeff


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How do I turn off Overwrite Mode in Trados Studio 2009?

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search