Trados Studio 2009 Language settings - "Access denied" error
Thread poster: trixvillar

trixvillar
Local time: 08:40
German to English
+ ...
Mar 19, 2010

Hi,
I urgently need to use my new version of Trados 2009 but when I launch it from the desktop shortcut it asks me to choose 5 languages I will use for translation. After I do this and click on 'Finish' it gives me an error message saying "Access denied". After this it allows me into Trados but I can't open any documents because it says "file can't be opened because it contains languages that are not configured for this installation."
What do I do. Any help would me hugely appreciated.

Thanks


Direct link Reply with quote
 

Sangeeta Joshi  Identity Verified
India
Local time: 13:10
Member (2009)
German to English
Click on the Add tab Mar 19, 2010

Hello, trixvillar. I don't know about your 2009 version (Studio), but in my 2007 version, you normally have to click on the Add button for each language that you select from the list of possible languages.

Direct link Reply with quote
 

trixvillar
Local time: 08:40
German to English
+ ...
TOPIC STARTER
I have done this Mar 19, 2010

Yes, I add my five languages but then it gives me the error message when I click OK

Direct link Reply with quote
 

yayadan
Local time: 15:40
English to Chinese
you may add english and German to see whats going on. Apr 12, 2010

Try add less lanuages, such as two languages for a test.

[修改时间: 2010-04-12 09:29 GMT]


Direct link Reply with quote
 

trixvillar
Local time: 08:40
German to English
+ ...
TOPIC STARTER
Problem solved (ish) Apr 12, 2010

Thanks for your suggestion. With this version of Trados you have to select 5 languages otherwise it won't allow you to continue.
However, I think this problem has now been resolved. The issue seems to have been with Windows Vista blocking my access due to a faulty update (??). I had to create a new user account and transfer all my files and folders over and Trados works fine in that new account now.


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 09:40
English to Czech
+ ...
Run as Administrator Apr 12, 2010

The languages you select are stored in Windows registry which means the system needs access to it. Perhaps running Studio as Administrator or disabling UAC for this particular task could help.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados Studio 2009 Language settings - "Access denied" error

Advanced search







SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search