Can't format the target segments in Trados 2009 SP2
Thread poster: Adriana Alvarez

Adriana Alvarez
Mexico
Local time: 16:40
English to Spanish
Mar 26, 2010

Hi,

I'm using the trial version of Trados 2009 SP2 and I'm having problems formatting the text in the source segments as every time I try to select text, for some reason my translated text disappears and I get the text from the source segment.

The way I'm trying to select text is as I would do it in word, simply click the left-button and scrolling the mouse over the text I want to select. But as soon as I release the left button, I get the source text on my target segment, so I can't use quickplace, can't change caps, delete or anything like that.

A funny thing is that I can select text if I select letter by letter instead of word by word. So, sometimes for example, I select a letter, use quickplace to give it formatting, then I of course get the source text in my segment, but I click undo and I get the formatting I was looking for.

I'm sure I must be doing something wrong and perhaps its something very simple, but I just can't figure it out!

Any help would be greatly appreciated!!!!!!!

Adriana.


 

Heinrich Pesch  Identity Verified
Finland
Local time: 00:40
Member (2003)
Finnish to German
+ ...
How about keyboard shortcuts? Mar 27, 2010

Unfortunately I don't use Studio, so I cannot explain why your mouse behaves the way you described.
But with the cursor at the start of the source text you should be able to hit Cntrl+Shift+right arrow to select the next word or Cntrl+Shift+End to select the text to the end of the segment. Did your try these? And Shift + right arrow to select one character at a time and with down key down to the next row etc.

Regards
Heinrich


 

Adriana Alvarez
Mexico
Local time: 16:40
English to Spanish
TOPIC STARTER
Shortcuts don't work. Mar 27, 2010

Hi Heinrich,

Thank you for your prompt reply!

Unfortunately keybord shortcuts don't work as when I use ctrl+anything I also get the source text on my target segment. I'm almost sure it's some issue in my Trados configuration, but I just can't find where the problem is.

Any other suggestions would be more than greatly appreciated!

Thank you and have a wonderful weekend!

Adriana.


 

Astrid Elke Witte  Identity Verified
Germany
Local time: 23:40
Member (2002)
German to English
+ ...
It seems to me that Word and SP2 are a little bit incompatible Mar 27, 2010

Hi Adriana,

I have seen problems of this type described a few times recently. I am not sure if the problem is identical in all cases, but I also have quite a lot of trouble with the apparent incompatibility between Word and SP2.

Before I start I always "copy all source to target".

Sometimes I insert a term from the term recognition box and it appears in a different font. So I click the arrow, to go a step back, place the cursor after the first letter of the source term in the target box, and then I can insert the term with the correct font. After that, I delete the superfluous first letter.

Often when I try to highlight and delete a whole block of text at once, my sentence is reduced to a fraction of the size, as a lot of the translated text that I have just written in simply disappears. So, I click the arrow to go a step back, the missing text reappears again, and I have to proceed very carefully, letter by letter, but then often cannot use terminology recognition - except I can look up the answer to a term in the terminology recognition box, and then type it in, letter by letter.

However, I recently discovered that, also in this case, it is possible to insert the cursor after the first letter of the term which you want to replace, and it then works, and you can go back afterwards and delete the first letter.

I think my problem is the same as yours, Adriana, since I also have the problem of the disappearing translated text, however the only difference is probably that you do not 'copy all source to target' first, so that, in your case, the source text suddenly appears there (in my case, the source text is already there in the target box).

It seems to be normal behaviour between Word and SP2, and never happened with SP1. However, I must also mention that, since using SP2, I have also been using Microsoft Office Beta 2010, so Word 2010.

Astrid

P.S. I find that this only happens with certain TUs, i.e. the ones that appear to be jinxed.

[Edited at 2010-03-27 15:50 GMT]


 

Emma Goldsmith  Identity Verified
Spain
Local time: 23:40
Member (2010)
Spanish to English
conflict with other applications? Mar 27, 2010

It sounds a bit as if there may be a conflict with other applications that use the same mouse action (which is like a double click by the time you're in the segment and scrolling your mouse).
When I started using Studio I found that it was clashing with a shortcut used in a stand alone dictionary application and I had to change the double click in the dictionary to solve the problem in Studio.
I might be completely wrong, but maybe your problem is similar?


 

Adriana Alvarez
Mexico
Local time: 16:40
English to Spanish
TOPIC STARTER
Might be a conflict with other applications. Mar 27, 2010

Hi Astrid and Emma,

Thank you for your responses!

Astrid, it does look like we have the exact same problem and it is very time consumming. Isn't it??

But it looks like I solved my problem with the insight that Emma's post gave me. What I did was delete all keybord shortcuts from Trados that had to do with source text. You can find the keybord shortcuts tools-options-keybord shortcuts and then delete anything that you think might probably be interferring with your problem. And it worked!!!! Now I can format and it's so much easier!!

Let me know if it works for you,

Thank you and have a great weekend!

Adriana.

[Edited at 2010-03-27 20:10 GMT]


 

Grace Horsley  Identity Verified
Spain
Local time: 23:40
Member (2008)
Spanish to English
Similar problem with Trados Studio SP2 Mar 28, 2010

Hi,

I'm experiencing the same problem that Astrid described. After inserting the source text into the target segment, when I try to highlight and delete part of the sentence a chunk of the translated text disappears. It's usually (though not always) when highlighting from the beginning of the line, but if I highlight from the second character in, for example, I have no trouble. As Astrid says, this doesn't happen with every TU, but I'm finding it pretty frustrating and time-consuming. I'm sure it must be a specific problem with SP2, as it's only been happening since I installed SP2 and I'm using exactly the same set-up as before (Windows 7 and Office 2007). Let's hope SDL knows about this strange behaviour and fixes the problem soon.

Grace


 

Caroline Lakey  Identity Verified
France
Local time: 23:40
French to English
Same problem Apr 29, 2010

Hi,
I seem to be having this problem increasingly. I've been having issues with mouse highlighting in target segments since I installed SP2, but it seems to be worse recently (perhaps due to the formatting or tags in documents I'm working on) and is now happening even with keyboard shortcuts.
I'm still using Office 2003, and I wonder if this is contributing to the problem?
In any case, please SDL, coudl you have a look into this - it's making life very frustrating!
Caroline


 

Z Hann Cifuentes  Identity Verified
United States
Local time: 17:40
English to Spanish
+ ...
Same issue Feb 2, 2012

Hello.

I have the same problem. I have tried installing Studio 2009 and 2011 different computers with Widows Vista - Windows 7 and have the same problematic issue with all of them . When I double click in the editor window the source text is copied to the target and it activates the "insert" mode automatically. This does not happen with any other program. I use Trados suite 2007 and WordFast and do not experience the same issue wit the latter. I do not have Oxford Dictionary installed, so I am not clear on how some people here were able to solve the problem. Please explain in detail what steps need to be taken. I also checked the suggested links and could not find any specific solutions. Thanks.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Can't format the target segments in Trados 2009 SP2

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search