Source segment automatically copied to target (Studio 2009)
Thread poster: Simon Bruni

Simon Bruni  Identity Verified
United Kingdom
Local time: 21:10
Member (2009)
Spanish to English
Apr 8, 2010

Hello everyone.

Although I normally just use the 2007 workbench since most of my projects reach me in Word format, I'm currently translating a spreadsheet in Studio 2009. The annoying problem I am having is that, when I select a word in the target segment (by double-clicking on it or dragging the mouse over it), either to copy and paste or to overwrite, the source segment is automatically copied into the target, overwriting my target text. I can retrieve the target text with ctrl+z, but nevertheless it is very annoying and means I can't select text in the target segment.

Many thanks for your help.

Simon

[Edited at 2010-04-08 09:26 GMT]

[Edited at 2010-04-08 09:26 GMT]


Direct link Reply with quote Turn social sharing on.
Like 6
 

Roy OConnor
Local time: 22:10
Member (2009)
German to English
Check that the box is unclicked... Apr 8, 2010

.... in Translation Memories (bottom left), Tools-> Options -> Editor -> Automation -> Under Translation Memory "Copy source when no match is found".

That could be your problem!


Direct link Reply with quote Turn social sharing on.
Like 8
 

Simon Bruni  Identity Verified
United Kingdom
Local time: 21:10
Member (2009)
Spanish to English
TOPIC STARTER
Box is unclicked Apr 8, 2010

Hello Roy and thanks for your help. Unfortunately the box you mention is already unclicked.

[Edited at 2010-04-08 11:59 GMT]


Direct link Reply with quote Turn social sharing on.
Like 6
 

Emma Goldsmith  Identity Verified
Spain
Local time: 22:10
Member (2010)
Spanish to English
try the solutions ... Apr 8, 2010

... posted in this thread
http://www.proz.com/forum/sdl_trados_support/161321-cant_format_the_target_segments_in_trados_2009_sp2.html


Direct link Reply with quote Turn social sharing on.
Like 17
 

Simon Bruni  Identity Verified
United Kingdom
Local time: 21:10
Member (2009)
Spanish to English
TOPIC STARTER
Software conflict Apr 8, 2010

Thanks Emma, the solution was in the thread you mention.

The problem I am having is being caused by conflict with a dictionary pogramme. Unfortunately even after changing the activation settings in the dictionary software the problem persists, but at least I can overcome it by turning off the dictionary completely.


Direct link Reply with quote Turn social sharing on.
Like 11
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Source segment automatically copied to target (Studio 2009)

Advanced search







SDL Trados Studio 2017 only €495 / $595
Get the cheapest prices for SDL Trados Studio 2017 on ProZ.com

Join this translator’s group buy brought to you by ProZ.com and buy SDL Trados Studio 2017 Freelance for only €495 / $595 / £425 / ¥70,000 You will also receive FREE access to Studio 2019 when released.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search