How do you copy all source to target?
Thread poster: dlincks

dlincks  Identity Verified
Local time: 15:09
Member (2005)
Spanish to Portuguese
+ ...
Apr 24, 2010

When you open a file in SDLX the source is already pre copied to the target areas. That avoids unnecessarily having to copy each segment. How do you copy and paste the entire source into the target area?

Daniella


Direct link Reply with quote
 

Attila Piróth  Identity Verified
France
Local time: 22:09
Member
English to Hungarian
+ ...
Pandora's box: "copy source on no match" Apr 24, 2010

Hi Daniella,

Click on the Setup icon (on the right side of the toolbar, the one with "f"), then click on the Setup tab in the first line of tabs and the PB tab in the second line of tabs: this way you open Pandora's box. It contains different useful options; whenever they contain an underscore ( _ ), they are disabled. Go to the item "Copy_SourceWhenNoMatch", remove the underscore, close and save the setup, and it should work.

Kind regards,
Attila


Direct link Reply with quote
 

Claire Cox
United Kingdom
Local time: 21:09
French to English
+ ...
Or... Apr 24, 2010

Hi Daniella,

Attila's method is what I would have suggested too, although I often find it more onerous to delete what I don't want if I do that. The other way is simply to press Alt + Insert in each segment. That way, if you can see you do want a lot of what's in the source, you can simply overwrite the rest, but otherwise you can start afresh without having to delete or overwrite.

HTH,

Claire


Direct link Reply with quote
 

Clarisa Moraña  Identity Verified
Argentina
Local time: 17:09
Member (2002)
English to Spanish
+ ...
Assuming you are using WF Pro Apr 24, 2010

Edit > Preferences > Translation Memory > (Select the box) Copy source on no match

That's all!


Direct link Reply with quote
 

dlincks  Identity Verified
Local time: 15:09
Member (2005)
Spanish to Portuguese
+ ...
TOPIC STARTER
Thanks for the response, but it still isn't working. Apr 24, 2010

Yes, I'm using pro, and I'm using the ALT+insert but I am working with a file that has more than 2K translations units and I don't see the point of doing it 2000 times, especially when there are many TUs that are just numbers.
I also did not find the little "F" button on the top right that Attila is talking about.
I've tried the edit preferences, copy source until no match but nothing happened. Is there something I need to press after I've selected that choice?
In the option "when editing an existing TU" I have the option selected "add to TM by overwriting the existing TU (default)." Does this need to be changed too?
I sincerely appreciate your help, especially when I am just starting to use Wordfast after always using Trados/SDLX (which is light years ahead of Wordfast in my opinion, but oh well, that is what my client wants me to use).


Direct link Reply with quote
 

Attila Piróth  Identity Verified
France
Local time: 22:09
Member
English to Hungarian
+ ...
My solution was for Wordfast Classic Apr 24, 2010

My solution was for Wordfast Classic; for Wordfast Pro, follow Clarisa's instructions.
The topic ended up in SDL Trados support – if your question is indeed related to Wordfast, please ask a moderator to move it to the appropriate place. If it refers to SDL Trados, please specify the version, as the option "copy source on no match" is accessed via different routes in the different versions.
Kind regards,
Attila


Direct link Reply with quote
 

Clarisa Moraña  Identity Verified
Argentina
Local time: 17:09
Member (2002)
English to Spanish
+ ...
Preferences Apr 26, 2010

When editing the preferences (to copy source on no match), the source will be pasted automatically in the segment, and you only need to accept the segment using ALT DOWN arrowr.

But, when there is nothing to change, let's say, just figures, you don't need to copy the source: the unstranslated text in the final document will appear as is. Anything left untranslated will be shown untranslated in the translation, not need to click on ALT Insert 2000 times!
But yes, with minor changes, you might need to copy the source.
Actually, I don't think it is a problem to clic on alt down arrow to save a translated segment and move to the next one. If "copy source on no match" is enabled, it will appear automatically when you move to the next untranslated segment, and then you might be able to move to the following one.
BTW, I assume you already finished your translation. And Attila is right, the topic should be moved back to Wordfast forum.

Kind regards

Clarisa


Direct link Reply with quote
 

RAPHAELADRUMOND
Local time: 17:09
Portuguese to English
+ ...
Click on Seg 1 and Last seg Jul 20, 2017

Select all source segments by clicking on the number of the first segment (1). Then, scroll down to the last segment and pressing shift click on the number of the last segment (i.e. 55). This will select all segments by yellowing them all. Right click on the number of the segment and select Copy Source to Target. That is it!

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How do you copy all source to target?

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
SDL Trados Studio 2017 only €495 / $595
Get the cheapest prices for SDL Trados Studio 2017 on ProZ.com

Join this translator’s group buy brought to you by ProZ.com and buy SDL Trados Studio 2017 Freelance for only €495 / $595 / £425 / ¥70,000 You will also receive FREE access to Studio 2019 when released.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search