Trados NOT opening next segment
Thread poster: Soizic CiFuentes

Soizic CiFuentes  Identity Verified
United States
Local time: 10:39
Member (2003)
English to French
May 5, 2010

First, I saw in the forum the same post, but no answer helped me. I did follow with no success the process of one of the helper.

Here is the problem. I am using Trados 2007 on Word 2007. After working for a while, the translation unit won't open. At times, I was able to open it by clicking " fix document" and reopening by placing my cursor on either the target or the source. Now, nothing will do. It just closes for no particular reason. When I try to reopen, a message says: Translation unit seems to be open. But it is NOT. The translation unit is closed. I clicked on Set Close anyway. Or on Close. I do that several times. Then, the WorkBench message is saying: Cursor must be in source or in target field. And the damn cursor is in fact in the correct field. So it is visibly close, but Workbench thinks it is not.

The only thing I could do, is to delete the whole paragraph and to go to my original document, translate with TRADOS, then copy this paragraph to put it in the document I am working on. Imagine the time I am wasting doing this insane process.

Well now, I can't even do it. I won't open on both documents, the original and the one I am working on.

I also saved my document in RTF.

I also closed Trados and Word. Nothing.

Right now, I am going to reboot and see tomorrow if someone will be so nice to help me out with the problem.

Looking forward to read your comments.

Soizic Cifuentes


 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 16:39
English to Czech
+ ...
Suggestions May 5, 2010

Hi Soizic,
I only have two suggestions for you:
1. Try working in the Normal View rather than in the Print View in Word.
2. Translate the Word document in TagEditor to avoid more pain.


 

Jerzy Czopik  Identity Verified
Germany
Local time: 16:39
Member (2003)
Polish to German
+ ...
rebooting is not necessary May 5, 2010

The problem is in Word file itself - some paragraphs contain proably additional unvisible code.
When TW say, TU seems to be open, check if any Trados bookmarks aren't left. When all segments are closed and you still see a Trados bookmar (contains the letters TW in its name), delete it.
And please - forget about Word as editing environment, change to Tageditor instead, where such problems do never occur.


 

Soizic CiFuentes  Identity Verified
United States
Local time: 10:39
Member (2003)
English to French
TOPIC STARTER
Thanks to both of you May 6, 2010

I put this particular document in SDSL and I got rid of the problem. I guess you were right. Word is the issue with Trados. It was an issue with Wordfast and this is one of the reason I switched to Trados.

Thanks again


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados NOT opening next segment

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search