Studio 2009 error: Object reference not set to an instance of an object. (application won´t start!)
Thread poster: Almudena Grau

Almudena Grau  Identity Verified
Spain
Local time: 03:13
Member (2009)
Spanish to English
May 10, 2010

Help! I´m using Windows Vista (Spanish version), and the SP2 version of SDL Trados Studio. When attempting to create the target files for a project this afternoon, Trados gave me an error, and I closed the application. Now Trados won´t start (this error appears), and my files are pending to be finalised.

I´ve tried the following:

- uninstalling and reinstalling SDL Trados. Problem persists.

- restoring the system to this morning and even yesterday. Problem persists.

- Paul´s recommendations from the string below, and for some reason, that path does not exist on my computer. I even tried searching for those three files on my hard disk, and they don´t exist on my computer.
http://esl.proz.com/forum/sdl_trados_support/154289-studio_2009_error:_object_reference_not_set_to_an_instance_of_an_object.html

HELP!! This is urgent...I have a deadline for tomorrow (all the translation work is done...this is quite frustrating), as well as a new project that I need to get started on.

Thanks in advance,

Almudena Grau


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 03:13
English
Probably too late now May 12, 2010

Hi Almudena,

This may be too late now, but if you really can't find these files and delete them, and in Vista they should be here;

C:\Users\\AppData\Roaming\SDL\SDL Trados Studio\9.1.0.0\.

BaseSettings.xml
plugincache.xml
UserSettings.xml

Then the best thing is to contact support and they will help. Use the solution finder like this;

http://talisma.sdl.com

Then go the the tab called Solution Finder and now go here;

Download & Installation Problems
- I get an error message during installation.
- - I get another error message.

This will bring up a form that you can fill in to generate a support request and you will be contacted, normally within a day.

I hope this helps.

Paul


Direct link Reply with quote
 

Maria Palma  Identity Verified
Austria
German to Spanish
+ ...
What if support doesn't answer? Jun 5, 2010

Hi Paul,

I posted already on other threads, which were related to my problem. I keep also getting the same error message as Almudena. I did what you suggested but I'm still waiting for an answer since last Tuesday.
I wondering already if I should pay for a PSMA!
Could you please check and tell me what I should do to have my Studio working?

Thanks!

Maria


Direct link Reply with quote
 

Almudena Grau  Identity Verified
Spain
Local time: 03:13
Member (2009)
Spanish to English
TOPIC STARTER
FYI: the solution to my problem Jun 5, 2010

Hi! I´ve been meaning to post this for others in case they come across this same problem. Maria, I hope you´re able to solve your problem...I can imagine your frustration and stress.

A very kind and helpful translator sent me this valuable information from Trados (Thanks, Hilary Wilson! You´re fantastic!). BTW, a VERY important yet simple step is to change the Windows settings to view hidden files and folders first...otherwise, this won´t work (step 2 below).

1. Go to C:\Users\[USERNAME]\AppData\Roaming\SDL\SDL Trados Studio\9.1.0.0
and delete the following three files:

BaseSettings.xml
plugincache.xml
UserSettings.xml

2. If you cannot see these files, please make sure you can see hidden files and folders first:
http://windows.microsoft.com/en-us/windows7/Show-hidden-files

3. Also, from C:\Users\[USERNAME]\AppData\Roaming\SDL
delete the follwing three files:

Sdl.Enterprise.CredentialProvider.xml
Sdl.Enterprise.ServerConnectionManager.xml
Sdl.ProjectApi.CustomCredentialProvider.xml

4. Now try starting Studio again.


Good luck!

Almudena


Direct link Reply with quote
 

Maria Palma  Identity Verified
Austria
German to Spanish
+ ...
thank you for your input Almudena! Jun 7, 2010

Thank you. Unfortunately it didn't work but the support team have contacted me!!!!! I pretty confident we are going to find a solution!

I let you know


Direct link Reply with quote
 

Maria Palma  Identity Verified
Austria
German to Spanish
+ ...
the solution that worked for me Jun 10, 2010

As I've said, the support team contact me, we had an on-line session and then after a while they found the following solution that worked for me:

Close Studio, then rename the following foders to [originalfoldername]_old:

1. Under Libraries\Documents\My Documents rename the folder "SDL Trados Studio" to "SDL Trados Studio_old"

2. Under C:\ProgramData rename the "SDL" folder to "SDL_old".

3. Under C:\Users\[USERNAME]\AppData\Roaming\ rename the SDL folder to SDL_old.

Then restart Studio


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2009 error: Object reference not set to an instance of an object. (application won´t start!)

Advanced search







LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search