Need Help: How to prevent Trados from encoding target files to UTF-8
Thread poster: kakuryou

kakuryou  Identity Verified
China
Local time: 06:42
English to Chinese
+ ...
May 24, 2010

Hi,

I'm translating some Java resource files from English to Chinese, after clean up, characters in target file are converted to UTF-8, but I just want them to be ANSI coding.

Anyone knows how to prevent these characters from being converted to UTF-8?

Thanks very much for you help.


Direct link Reply with quote
 

Yossi Rozenman  Identity Verified
Israel
Local time: 00:42
English to Hebrew
+ ...
Try saving the original file as ANSI May 24, 2010

Probably Trados saves the target file in the same format as the source files. Therefore, before you translate it, try opening the source file in Notepad and save it as ANSI (plain text).

HTH


Direct link Reply with quote
 

kakuryou  Identity Verified
China
Local time: 06:42
English to Chinese
+ ...
TOPIC STARTER
both files are ANSI May 25, 2010

Yossi Rozenman wrote:

Probably Trados saves the target file in the same format as the source files. Therefore, before you translate it, try opening the source file in Notepad and save it as ANSI (plain text).

HTH



Thank you for your reply.

I checked codepages of source and target files, both of them are ANSI, but characters in target files were converted to UTF-8 code, like \u8A18\u61B6\u9AD4\u7528\u91CF.

I just want these character remain in normal format, but I can't find option or setting in trados.


Direct link Reply with quote
 

Yossi Rozenman  Identity Verified
Israel
Local time: 00:42
English to Hebrew
+ ...
So its the opposite case May 25, 2010

kakuryou wrote:
I checked codepages of source and target files, both of them are ANSI, but characters in target files were converted to UTF-8 code, like \u8A18\u61B6\u9AD4\u7528\u91CF.

I just want these character remain in normal format, but I can't find option or setting in trados.


Try to save the original document as UTF8 in Notepad, open and translate it in TagEditor, and then open again the clean translated file in Notepad and save it back as ANSI.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Need Help: How to prevent Trados from encoding target files to UTF-8

Advanced search







SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search