Studio 2009 will not start - 'loading plug-ins'
Thread poster: Gail Bond

Gail Bond  Identity Verified
United Kingdom
Local time: 11:08
Member (2009)
French to English
Jun 10, 2010

Studio 2009 SP2 will not start. It's stuck on a screen that says 'loading plug-ins' and never gets any further. Please help... I'm half way through a project that's due today!

I've tried re-starting my laptop but to no avail...

Thanks
Gail


 

xxxOptiproz Pri
Local time: 12:08
English
SDL Support suggestion Jun 10, 2010

Hi Gail

Here a SDL support answer for startup issues:
=========================================================
The problem could be solved by deleting the XML files mentioned below.
Locate and remove the following XML files (make sure you have closed SDL Trados Studio and/or SDL MultiTerm first) from following folder:

For SDL Trados Studio:
Windows XP: C:\Documents and Settings\[USERNAME]\Application Data\SDL\SDL Trados Studio\[Versionnumber]
Windows Vista/7: C:\Users\[USERNAME]\AppData\Roaming\SDL\SDL Trados Studio\[Versionnumber]

- BaseSettings.xml
- plugincache.xml
- UserSettings.xml

and from the folder:

Windows XP: C:\Documents and Settings\[USERNAME]\Application Data\SDL\
Windows Vista/7: C:\Users\[USERNAME]\AppData\Roaming\SDL\

- Sdl.Enterprise.CredentialProvider.xml
- Sdl.Enterprise.ServerConnectionManager.xml
- Sdl.ProjectApi.CustomCredentialProvider.xml

For SDL MultiTerm:
Windows XP: C:\Documents and Settings\[USERNAME]\Application Data\SDL\SDL MultiTerm\[Versionnumber]
Windows Vista/7: C:\Users\[USERNAME]\AppData\Roaming\SDL\SDL MultiTerm\[Versionnumber]

- BaseSettings.xml
- plugincache.xml
- UserSettings.xml

and only if the above step doesn´t work from the folder:

Windows XP: C:\Documents and Settings\[USERNAME]\Application Data\SDL\SDL MultiTerm\
Windows Vista/7: C:\Users\[USERNAME]\AppData\Roaming\SDL\SDL MultiTerm

- settings.xml
=========================================================


 

Gail Bond  Identity Verified
United Kingdom
Local time: 11:08
Member (2009)
French to English
TOPIC STARTER
It works! Jun 10, 2010

Thank you very much, really appreciate your help.

Gail


 

Andrew Morris
Local time: 12:08
French to English
+ ...
no App data Jan 31, 2011

When I try this, under Users, I have a folder with my name (which I take to be the "Username" in your instructions, but nowhere can I find anything like "Ap[Data or Roaming". In despair as Trados has crashed completely and I have a huge project to finish, all buried deep inside. I'm running Windows 7 and Office 2010.

 

Jerzy Czopik  Identity Verified
Germany
Local time: 12:08
Member (2003)
Polish to German
+ ...
Again a victim of the Microsoft wisdom Jan 31, 2011

This has been posted here so often...
Microsoft hides system files and folders before the user.
Please make all system files and folders and hidden files visible on your system.
This folder does exist, but is simply hidden.


 

Hugh Matthews  Identity Verified
Denmark
Local time: 12:08
Danish to English
+ ...
This procedure saved my day too! Jun 23, 2011

Thanks for the help. I'm also up and running after following the first two parts of this procedure.

Hugh M


 
Same problem on 2011 SP2 - Solution won't work Jan 13, 2013

Hi everyone,

I just got the same problem in 2011 SP2 and I tried the solution described here; unfortunately it didn't work.

Funny thing is, I didn't really change anything, Studio was working just fine up until two days ago...

Any other ideas before I re-install everything?

Thank you in advance,

Tassos Ringas


 

SDL Community  Identity Verified
United Kingdom
Local time: 12:08
English
Maybe try a Studio Reset Jan 13, 2013

Hi,

http://kb.sdl.com/kb/article?ArticleId=4393&source=Article&c=12&cid=23

This may help.

Regards

Paul


 
That doesn't work either... Jan 13, 2013

Thanks for the reply, but I am still having the same problem: Studio is stuck at loading plugins.

It won't reset no matter what. It is as if it keeps its settings someplace else so it won't go into a reset mode. The only plugin I have installed is MyMemory, I have tried uninstalling it but I still can't make Studio start.

After a while a window pops up:

http://www.ringas.com/pub/Trados.jpg

This is getting annoying, I guess I will have to uninstall everything and start form scratch.

Thanks again,

Tassos Ringas

[Edited at 2013-01-13 15:08 GMT]


 
Just a small update... Jan 17, 2013

It wasn't Studio after all!!!

Although I spent 3 days uninstalling / reinstalling everything (even Java and other stuff), it turned out out be a Windows issue with the WMI service getting corrupted.

The indication was another error I got saying "Invalid Namespace" along with some logs mentioning:

FATAL [2013-01-17 21:31:13,406] Sdl.Desktop.Platform.UnhandledException - Invalid namespace
System.Management.ManagementException: Invalid namespace
at System.Management.ThreadDispatch.Start()
at System.Management.ManagementScope.Initialize()
at System.Management.ManagementObjectSearcher.Initialize()
at System.Management.ManagementObjectSearcher.Get()
at Sdl.TranslationStudio.Common.LicenseUtils.IsPartOfDomain()
at Sdl.TranslationStudio.Common.LicenseUtils.get_HasDcLicenceCheckFailed()
at Sdl.TranslationStudio.Common.Licencing.LicensingService.ShouldShowLicenseManager()
at Sdl.TranslationStudio.Common.Licencing.LicensingService.StartupLicenseCheck()
at Sdl.TranslationStudio.Application.Launcher.CheckStudioLicense()
at Sdl.TranslationStudio.Application.Launcher.RunApplication()

I followed the instructions of another forum, run the cmd file there and everything started working again:

http://www.pcreview.co.uk/forums/re-install-wmi-windows-xp-t531758.html

I have no idea why the WMI got corrupted but with everything that might go wrong with contemporary MS OSes, I strongly believe that SDL should at least try to cut some of the dependencies on stuff like that! I spent a total of one week trying to debug something so well hidden, obscure and undocumented that I am really amazed I found it in the first place!

I would have expected that software like that is well tested in alpha and beta stages, before released...

Tassos Ringas


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2009 will not start - 'loading plug-ins'

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search