Tag Editor window outside of screen
Thread poster: Sofia Marina Christina Loddo

Sofia Marina Christina Loddo  Identity Verified
Local time: 17:06
English to Italian
+ ...
Jun 15, 2010

I have a little problem. I am using SDL Trados 2007 and when I open Tag Editor it shows on screen only if maximized. I know that you can maybe change some values in the Registry (there is a forum that gives this advice for the concordance window of TWB), but I don't want to do it without asking and I wouldn't know which values to change in this case...

Thanks in advance

Direct link Reply with quote

Heinrich Pesch  Identity Verified
Local time: 18:06
Member (2003)
Finnish to German
+ ...
Can't you drag it into place? Jun 15, 2010

Did you try to drag the window using the mouse? How did you get into this situation? You could also grow the resolution of your screen so all fits onto it.
When maximising the window should fill the screen. Then you can change the width using your mouse. TE should not be broader than two thirds of your screen.


Direct link Reply with quote

Sofia Marina Christina Loddo  Identity Verified
Local time: 17:06
English to Italian
+ ...
Can't drag Jun 15, 2010

No, I cannot drag the window because I cannot see it. I can only see the window by clicking on the bar to maximise it. It isn't either possible to resize the window once it is maximised. The resolution of my screen is already on maximum.
I don't know why this happened, I just know that today opening the program that normally didn't have this problem, it appears like this.

Direct link Reply with quote

Emma Goldsmith  Identity Verified
Local time: 17:06
Member (2010)
Spanish to English
try "minimise all" Jun 15, 2010

How about trying Windows key+M (to minimise all open windows). Then click on your Tag Editor tab at the bottom. Not sure if it will help, but it's worth a try.

If not, I presume you have shut down your machine and started up again?

Direct link Reply with quote

Jaroslaw Michalak  Identity Verified
Local time: 17:06
Member (2004)
English to Polish
Move command Jun 15, 2010

You can right-click the TagEditor icon in the taskbar and select "Move". Then use arrow keys to bring the window onto the desktop (you can use mouse, too, but then you might miss the screen easily).


Direct link Reply with quote

xxxOptiproz Pri
Local time: 17:06
Registry mod Jun 17, 2010

Hi Sofia

First quit the process of TagEditor in your Task Manager.

To resolve this issue please go to:
1. START --> Run...
2. Type " regedit " in the box and confirm by clicking "ok"
3. The registration Editor will open.
4. Now goto in the registry key:
HKEY_Current user --> software --> trados --> Tageditor
and rename the folder (for example "_TagEditor")
5. Close now the registration editor
6. Start TagEditor

Now it should work again.


Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Tag Editor window outside of screen

Advanced search

Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
SDL Trados Studio 2017 only €415 / $495
Get the cheapest prices for SDL Trados Studio 2017 on ProZ.com

Join this translator’s group buy brought to you by ProZ.com and buy SDL Trados Studio 2017 Freelance for only €415 / $495 / £325 / ¥60,000 You will also receive FREE access to our getting started eLearning program!

More info »

  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search