Trados 2009 Studio: how to disable source language auto-detect
Thread poster: Nicolas Bianchi
Nicolas Bianchi  Identity Verified
Switzerland
Local time: 16:50
English to French
+ ...
Jun 18, 2010

Hi.

Even if I have been following the proz forum for a long time (I got many answers that way), this is my first topic.

My problem is the following: I'm translating .xml files DE>FR for a Swiss client.
My TM is DE>FR.

But each time I open a document, Trados Studio automatically detects the source language of the file: sometimes it finds German (Germany) as source language, but other times German (Switzerland).
For the latter, it won't allow me to include the files in the DE>FR project, nor to use the TM.

What I'd like to know: is there a way to disable this auto-detect of the source language, or better do select it manually. Actually, I'd want it all to be German (Germany).


Thanks in advance for your help.

Nick

[Edited at 2010-06-18 09:16 GMT]


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 16:50
English
Default Languages Jun 18, 2010

Hi Nick,

If you go to Tools - Options - Editor - Languages then you can set this or disable it. In fact if you use the same TM and Termbase for your languages all the time then the Open Document command will always open a file for translation immediately without you having to select anything.

Regards

Paul


Direct link Reply with quote
 
Nicolas Bianchi  Identity Verified
Switzerland
Local time: 16:50
English to French
+ ...
TOPIC STARTER
Problem solved Jun 24, 2010

Hi Paul.

Thank you for your quick reply.

I haven't been able to give it another try before yesterday, that’s why I didn’t reply earlier.

I tried with and without checking the option you mentioned, but it didn't change anything. Some xml-files just wouldn’t be accepted in the project.

After a while, I got the idea to check the “Microsoft InfoPath” language settings on a friend’s computer, as these xml-files had been created with that soft.
(I surely could have thought of this earlier, but as I don’t have InfoPath…).

And see: that’s what was causing the mess!
All I had to do was to set the InfoPath language settings of the refused documents on German (Germany)…


(The option you mentioned only lets you choose the language if the software doesn't detect it.)

Cheers,

Nick


Direct link Reply with quote
 

absciarretta  Identity Verified
Portugal
Local time: 15:50
Member (2008)
English to Norwegian
+ ...
Solution or rather, workaround Jul 13, 2010

Here is a solution for those searching for the same topic:

Open the file in Trados 2007 (demo version will do).
Save the file as bilingual.
Now it should open in 2009 with no problem and you can set the Target to whatever you want.

Don't ask me WHY it works this way, it just does.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados 2009 Studio: how to disable source language auto-detect

Advanced search







Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search