Multiterm 2009 - problem creating and opening Termbases
Thread poster: Sasha Barral

Sasha Barral  Identity Verified
France
Local time: 20:45
Member (2009)
French to English
Jun 28, 2010

Hello,

For three months now I have been trying to fix a problem with Multiterm 2009.

I cannot create and open termbases, and sometimes Multiterm crashes when I do finally get it working.

Every time I try to create termbase or open a termbase I get a message "La référence d'objet n'est pas définie à une instance d'un objet" (I work in French). When I was working in English it was something like "Object reference not set to an instance of an object".

I have tried uninstalling and reinstalling and it still does the same thing.

I work in Windows 7, could this be the problem? This is very frustrating as I have a big project coming up and I can't create a termbase.


Direct link Reply with quote
 

Grzegorz Gryc  Identity Verified
Local time: 20:45
French to Polish
+ ...
Select a propor group... Jul 1, 2010

Sasha Barral wrote:

For three months now I have been trying to fix a problem with Multiterm 2009.

I cannot create and open termbases, and sometimes Multiterm crashes when I do finally get it working.

Every time I try to create termbase or open a termbase I get a message "La référence d'objet n'est pas définie à une instance d'un objet" (I work in French). When I was working in English it was something like "Object reference not set to an instance of an object".

I have tried uninstalling and reinstalling and it still does the same thing.

I work in Windows 7, could this be the problem? This is very frustrating as I have a big project coming up and I can't create a termbase.


Try to repost it in the SDL Trados support group.
Try to be more specific, it may be a lot of different factors.

Generally, I consider Multiterm as an extremaly unstable piece of software...

Cheers
GG


Direct link Reply with quote
 

PCovs
Denmark
Local time: 20:45
Member (2003)
English to Danish
+ ...
Check the forum archives for this Jul 1, 2010

This problem is often solved by disabling next generation Java - I cannot recall the exact procedure and path to this place, so please check the forum archives. It has been discussed at some length (the English version of this error message could be used as search sentence, I believe).

Direct link Reply with quote
 

Grzegorz Gryc  Identity Verified
Local time: 20:45
French to Polish
+ ...
.Net Jul 1, 2010

PCovs wrote:

This problem is often solved by disabling next generation Java - I cannot recall the exact procedure and path to this place, so please check the forum archives. It has been discussed at some length (the English version of this error message could be used as search sentence, I believe).


You're talking rather about the infamous java.lang.NullPointerException error related to Java.
http://talisma.sdl.com/article.aspx?article=2362&p=1

The Object reference not set... error is related to .Net.

Cheers
GG


Direct link Reply with quote
 

PCovs
Denmark
Local time: 20:45
Member (2003)
English to Danish
+ ...
Sorry, mixed two different errors up Jul 1, 2010

Grzegorz Gryc wrote:

PCovs wrote:

This problem is often solved by disabling next generation Java - I cannot recall the exact procedure and path to this place, so please check the forum archives. It has been discussed at some length (the English version of this error message could be used as search sentence, I believe).


You're talking rather about the infamous java.lang.NullPointerException error related to Java.
http://talisma.sdl.com/article.aspx?article=2362&p=1

The Object reference not set... error is related to .Net.

Cheers
GG


However, the fact remains that this too has been discussed at some length, and you should be able to find the solution in the forum archives.


Direct link Reply with quote
 

Grzegorz Gryc  Identity Verified
Local time: 20:45
French to Polish
+ ...
DIY :) Jul 1, 2010

PCovs wrote:

However, the fact remains that this too has been discussed at some length, and you should be able to find the solution in the forum archives.


True, my liege

It's possible a SideBySide ot LaunchStudio related search will fix the issue but it's still a lot of chances it will remain unresolved in the Multiterm hell.

Cheers
GG


Direct link Reply with quote
 

Sasha Barral  Identity Verified
France
Local time: 20:45
Member (2009)
French to English
TOPIC STARTER
Multiterm problem Aug 26, 2010

I will try this fix, but I don't have this problem on my laptop which has Vista, just on my computer in Windows 7.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Multiterm 2009 - problem creating and opening Termbases

Advanced search







WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »
SDL Trados Studio 2017 only €415 / $495
Get the cheapest prices for SDL Trados Studio 2017 on ProZ.com

Join this translator’s group buy brought to you by ProZ.com and buy SDL Trados Studio 2017 Freelance for only €415 / $495 / £325 / ¥60,000 You will also receive FREE access to our getting started eLearning program!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search