Weird Termbase problem
Thread poster: Michel de Goey

Michel de Goey  Identity Verified
Netherlands
Local time: 18:24
Member (2009)
English to Dutch
+ ...
Jul 1, 2010

Trados Studio 2009; latest SP's; two installations (PC and Laptop).

For no apparent reason the Termbase recognition on the PC stopped indicating recognized terms. The red line over the source no longer appears. I synchronized the TM's and TB's to the Laptop and all works fine there (?).
I carefully compared all setup’s and these appear identical.

- Termbase is open
- Termbase Viewer shows all entries fine
- Term recognition window remains empty
- “No results available”
Anybody a clue about what I’m missing here?


 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 18:24
English to Czech
+ ...
LaunchStudio.bat Jul 1, 2010

Hello,
if you ran Workbench lately, proceed as follows:

1. Go to talisma.sdl.com
2. Search for LaunchStudio.bat
3. Download the ZIP file and unizp LaunchStudio.bat
4. Run Studio by double-clicking the LaunchStudio.bat file.

Important note: if you are running Studio under Windows Vista or Windows 7, run LaunchStudio.bat as Administrator.

[Upraveno: 2010-07-01 10:59 GMT]


 

Michel de Goey  Identity Verified
Netherlands
Local time: 18:24
Member (2009)
English to Dutch
+ ...
TOPIC STARTER
Yessss! Jul 1, 2010

I had my finger hovering over de-install. Thank you very much for this just in time solution. It works!

Me happy.


 

Claudia Alvis  Identity Verified
Peru
Local time: 11:24
Member
Spanish
+ ...
LaunchStudio.bat didn't work for me Nov 3, 2010

Hi. I'm having the same problem after installing Trados.

I had Studio SP39.1.2229 working with Multiterm and I had to install Studio 2007. Now the termbase is not recognized in the Term recognition or as AutoSuggest suggestions, even though the terms are displayed on the Termbse viewer.

I run LaunchStudio.bat but that didn't make it. I already send a support request, but I'm still waiting for it and I have several deadlines soon. Any ideas?


 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 18:24
English to Czech
+ ...
Run as Administrator Nov 3, 2010

Hi Claudia,
depending on your OS, you might need to run the batch file as Administrator. That should do the trick.


 

Michael Watson  Identity Verified
United Kingdom
Local time: 17:24
Member (2006)
German to English
+ ...
Fully agree with Eszes! + link to file Dec 10, 2010

Thanks very much Stanislav. I would happily kiss you, which you probly wouldn't appreciate!icon_smile.gif

Had a little trouble finding the file at first this is the download link:

http://talisma.sdl.com/display/2/index.aspx?c=&cpc=&cid=&cat=&catURL=&r=0.283291757106781

Then you click on attachments on the right of the window.

Or to find it in the Trados knowledge base by searching for term recognition may stop workin trados 2009 studio sp2

[Edited at 2010-12-10 14:10 GMT]

[Edited at 2010-12-10 14:11 GMT]


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Weird Termbase problem

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search