100% matches show as 99% matches, so there is no pre-translation
Thread poster: William Tierney

William Tierney  Identity Verified
Local time: 01:46
Member (2002)
Arabic to English
Jul 18, 2010

I have a document that I know for a certainty contains over 2K matches from a previous document. Both documents are in Excel 2003 format.

When I attempt to run a batch process Pre-Translate, These matches are seen as 99% and are not confirmed. This defeats the purpose of the pre-translate function.

For the settings, I have Translation Memory/Penalties set to 0, except "Multiple translations penalty" set to 1, since there are many source segments with multiple target matches.

Filters is set to 0.

Under Batch Processing, minimum match value is set to 99.

After Applying Translations:
Confirm 100% Matches is checked.
Confirm context matches is checked

For some reason, the program sees exact matches and sets them as 99%, requiring an extensive amount of time to confirm.

I went back to the original document and ensured that all filter and penalties (except multiple translations) were set to 0, updated the translation memory, then ensured the follow-on documents were set the same way, and the exact matches were still seen as 99%.


Thanks for your help.


Direct link Reply with quote Turn social sharing on.
Like 8
 

Jerzy Czopik  Identity Verified
Germany
Local time: 07:46
Member (2003)
Polish to German
+ ...
Check what is the cause for those 99% matches Jul 18, 2010

When you open the document, the program willtell you why 1% has been deducted - this can be because of multiple 100% matches, formatting differences, spacing differences and so on. If you know the reason, then you can try to circumvent them.

Direct link Reply with quote Turn social sharing on.
Like 14
 

William Tierney  Identity Verified
Local time: 01:46
Member (2002)
Arabic to English
TOPIC STARTER
Reason for 99% Match Jul 18, 2010

Hi Jerzy,

I opened the document in the translation editor, hovered over the 99% in the center column. It gave me the data, but not the reason the segment was scored as 99%. Is there another location to check?


Direct link Reply with quote Turn social sharing on.
Like 17
 

Niina Lahokoski  Identity Verified
Finland
Local time: 08:46
Member (2008)
English to Finnish
+ ...
Jul 18, 2010



[Edited at 2010-07-18 18:23 GMT]


Direct link Reply with quote Turn social sharing on.
Like 3
 

Jerzy Czopik  Identity Verified
Germany
Local time: 07:46
Member (2003)
Polish to German
+ ...
In the Translation Memory Results window Jul 18, 2010

or better in that part of Side-by-Side editor.
Do not hover with the mouse over the middle column, but over the TM results. The reason will be shown there.


Direct link Reply with quote Turn social sharing on.
Like 12
 

hhl
Local time: 07:46
English to German
99 without reason Jul 18, 2010

Not generally, Jerzy.
Look here:



William, could it be that you work with 2 TMs at the same time? If so, and if the same (identical) TU exists in both of these TMs, then Studio will also apply the "multiple 100% match" penalty, although it is a not-more-is-possible match.


Direct link Reply with quote Turn social sharing on.
Like 3
 

Jerzy Czopik  Identity Verified
Germany
Local time: 07:46
Member (2003)
Polish to German
+ ...
Looks for me like the wrong part of the window Jul 18, 2010

Again - not here, but in the Translation Memory results window, which is above the Side-by-Side editor.

But for what I see there: in the first match wrong case in the word "Projects" and additional spaces, by the second match wrong case in "Projects" again.


Direct link Reply with quote Turn social sharing on.
Like 6
 

William Tierney  Identity Verified
Local time: 01:46
Member (2002)
Arabic to English
TOPIC STARTER
Data in Terminology Window Jul 18, 2010

First to respond to hhl,

I have two TMs running, but only one has been updated and there are no multiple matches between the two TMs. Thank you for the diagnostic suggestion; I will keep that in mind in the future.

Jerzy,

I go to the terminology window and notice that the segment is listed as a 100% with a little filter funnel underneath it. When I hover over the 110% I get "Filter Mismatch Penalty (SIC FT) (-0%)" SIC FT is the name of the setting. I thought I had gone back to make sure all the filters were the same, then updated the translation memory, then did a test of the same set of follow-on documents, but the segments did not come in as 100%.

Do you think the answer is to try this again, because there was something different along the way?

I will check back in @ 7 hours.

Thanks,


Direct link Reply with quote Turn social sharing on.
Like 6
 

hhl
Local time: 07:46
English to German
The right window Jul 18, 2010

@Jerzy: it's of course the right window. Could you have the changes shown in the left column displayed in the sid-by-side editor?

Direct link Reply with quote Turn social sharing on.
Like 12
 

Gillian Searl  Identity Verified
United Kingdom
Local time: 06:46
Member (2004)
German to English
2 TMs Jul 19, 2010

It also downgrades matches if you have two TMs open, even if one isnt updating. Try closing 1 TM.
Gilllian


Direct link Reply with quote Turn social sharing on.
Like 11
 

William Tierney  Identity Verified
Local time: 01:46
Member (2002)
Arabic to English
TOPIC STARTER
Time to Move On Jul 19, 2010

To All,

Thanks for your help. I do believe the issue is a filter mismatch of some sort, but at this point, after trying various ways to align the filter, I have to move on and learn for next time.

Cheers,

Bill T


Direct link Reply with quote Turn social sharing on.
Like 10
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

100% matches show as 99% matches, so there is no pre-translation

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search