Term Recognition does not work after importing entries
Thread poster: Attila Magyar

Attila Magyar  Identity Verified
Hungary
Local time: 15:05
English to Hungarian
+ ...
Aug 4, 2010

Hello!

Environment:
Windows 7, MultiTerm 2009, MS Excel 2007

Problem
When a list of terms in Excel 2007 or Excel 97-2003 compatible version is imported into MT 2009 I get the following error:
''MultiTerm encountered irregulaties during import. Please check the information in the log file.''
The log file has the following information
'' Termbase reorganize failed''

Even with this error the termbase gets created and can be opened / searched in MT without any problem. However, while using Studio the term recognition feature does not detect terms in the source segment. The term recognition window is empty. But if I use 'search termbase' the term is detected in the termbase and displayed.

Thank you, for any advice!


 

Paul Malone  Identity Verified
France
Local time: 15:05
Member (2004)
French to English
+ ...
Did you open Trados Workbench? Aug 4, 2010

Hi Attila,

If your entries are in MT and everything is working properly, it sounds like the import worked correctly, despite the error message.

Did you use Trados 2007 recently or open Trados Workbench?

If so, that is almost certainly causing your problem. It is a known issue. You should go to the following link: http://talisma.sdl.com/article.aspx?article=3093&p=1

Then, download the LaunchStudio.bat file.

Close Trados Studio 2009, then click on the LaunchStudio.bat file. When Studio 2009 opens, the term recognition function should then work normally again.

I hope this is the right solution for your problem.

Good luck,

Paul


 

Attila Magyar  Identity Verified
Hungary
Local time: 15:05
English to Hungarian
+ ...
TOPIC STARTER
I've already tried it, but didn't work Aug 4, 2010

Paul Malone wrote:

Hi Attila,

If your entries are in MT and everything is working properly, it sounds like the import worked correctly, despite the error message.

Did you use Trados 2007 recently or open Trados Workbench?

If so, that is almost certainly causing your problem. It is a known issue. You should go to the following link: http://talisma.sdl.com/article.aspx?article=3093&p=1

Then, download the LaunchStudio.bat file.

Close Trados Studio 2009, then click on the LaunchStudio.bat file. When Studio 2009 opens, the term recognition function should then work normally again.

I hope this is the right solution for your problem.

Good luck,

Paul


I do not use Trados 2007 or Workbench. I only work with Studio.
Still, I have tried your solution (installing the bat file), as I red some topic before in this matter, but it didn't help.

The strange is, that Term Recognition works when I add termbases that I created before. The problem only occurs when I try to use recently created termbases.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Term Recognition does not work after importing entries

Advanced search







SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running, helps experienced users make the most of the powerful features, ensures new

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search