Studio 2009/MT 2009 installed. Possible to install MT 2007?
Thread poster: stake

stake  Identity Verified
Poland
Local time: 02:12
English to Polish
+ ...
Aug 5, 2010

I had Trados 2007 and decided to upgrade to Studio 2009. I also changed my computer, so I ran a "clean" installation of Studio (first I installed Trados 2007 Suite, of course). I didn't install Multiterm 2007 because the Installation Guide says that you must uninstall it (if applicable) to run Multiterm 2009.
However, I have recently found out that you are able to run both versions of Multiterm on the same computer by using Side-by-Side Tools.
My question is if it is SAFE to install Multiterm 2007 now without having to go through the whole installation process again (uninstall both Trados 2007 Suite and Studio with MT 2009 and install Trados 2007 Suite with MT 2007 + Studio with MT 2009)? Will the Side-by-Side Tools appear automatically when I add MT 2007 (AFAIK they're included in Studio SP2) or will I have to install them separately?
I didn't know about the possibility of having both MT versions installed and I refused a job that required MT 2007 to connect to a web-based server for term recognition....
I have the latest versions of both packages - all updates installed.

Thank you in advance for your help and apologize should the question be "silly"... Trados isn't my primary CAT.

Regards,
Chris


 

Walter Blaser  Identity Verified
Switzerland
Local time: 02:12
French to German
+ ...
You don't need to uninstall Aug 7, 2010

I suggest you read KB article 2947 at http://kb.sdl.com/article.aspx?article=2947&p=1.

It describes in detail how the side by side tool works and what you need to do in order to install it. In my opinion, you can simply install it in addition to what you already have, there is no need to first uninstall and reinstall anything as you fear.

Walter


 

stake  Identity Verified
Poland
Local time: 02:12
English to Polish
+ ...
TOPIC STARTER
Good news! Aug 7, 2010

Walter, thank you for your response.
I'd read the article before I posted my question. But it didn't really solve my dilemma. I'm not worried about installing the side by side tool, but rather installing the older version of MT (2007) when the latest one (2009) is already installed. I'm afraid that by doing so, it could somehow mess up my Studio or MT 2009 installation. I think it should not, but having read all the "scary" stories related to the installation process of Trados, I just decided to ask first.
I think I will make an attempt and come back here with the answer.


 

Jerzy Czopik  Identity Verified
Germany
Local time: 02:12
Member (2003)
Polish to German
+ ...
What should be the purpose of installing both MT2007 and MT2009? Aug 7, 2010

It will work, however a certain care will be necessary.
You will have to run the register tool every time you used a different version of MultiTerm.
So, if there is no real and heavy weighting reason for installing MT2007 now, I would simply forget about it. There is no advantage of doing so in my personal opinion.


 

stake  Identity Verified
Poland
Local time: 02:12
English to Polish
+ ...
TOPIC STARTER
MT 2007 Server Aug 7, 2010

Jerzy, as I explained in my opening post I was offered a job that required MT 2007 in order to work with a web-based term base. It wasn't possible to connect to the MT Server 2007 with MT 2009. It is the only reason.

 

Jerzy Czopik  Identity Verified
Germany
Local time: 02:12
Member (2003)
Polish to German
+ ...
Those who can read do have an advantage Aug 7, 2010

So install MT 2007 - and use Side by Side Tools. These work - you will just need to remember to reregister the current MT version each time.

Please read also the Talisma article 3093 (http://talisma.sdl.com).
You will find a bat file there which can be used to launch Studio after having used Workbench, if terminology recognition stops working.


 

stake  Identity Verified
Poland
Local time: 02:12
English to Polish
+ ...
TOPIC STARTER
I can read :) Aug 7, 2010

Jerzy, thank you for the hint. I already have the batch file. I did some research prior to posting a question here. My concerns were not related to using both versions or installing/using Side-by-Side Tools, but rather the order of installation (installing MT 2007 on existing MT 2009) and possible adverse consequences.

 

Jerzy Czopik  Identity Verified
Germany
Local time: 02:12
Member (2003)
Polish to German
+ ...
Me was the one who couldn't read Aug 7, 2010

as otherwise I would not have asked you what for do you need MT 2007 - so sorry for this misunderstanding.

 

stake  Identity Verified
Poland
Local time: 02:12
English to Polish
+ ...
TOPIC STARTER
Me sorry too :) Aug 7, 2010

Jerzy, I read what you wrote but did not quite get the meaning. Too much work, I think...
Best regards to you.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2009/MT 2009 installed. Possible to install MT 2007?

Advanced search







SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »
SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search