Multiterm issue circus... Java runtime environment cannot be loaded...
Thread poster: Grzegorz Gryc

Grzegorz Gryc  Identity Verified
Local time: 17:49
French to Polish
+ ...
Aug 12, 2010

Hi

Getting furious.

On one of two machines I really care about, probably after the last second Tuesday of the month patches from MS (not sure), I started to receive the messages:

Java runtime environment cannot be loaded.
Then
Several Java Virtual Maches running in the same process caused an error.

These messages are adressed in:
http://kb.sdl.com/article.aspx?article=2529&p=1
Then
http://kb.sdl.com/article.aspx?article=2759&p=1

I tested several -Xmx settings, from -Xmx256m to -Xmx2048m.
I finally upgraded from IE7 to IE8 (with all the MS Live ans similar crapware disabled...)
I changed the Virtual memory settings.

I even reinstalled the Multiterm bugware but no avail.
It's a way to make it run in a human way?

The most "funny" thing is Multiterm works as AutoSuggest provider but all the Java related features are irreversibly broken.
Of course, the same happens in the main Multiterm window.

XP 32-bit fully patched, 3 GB RAM.
Of course, all the remaining software I normally use work smoothly.

Any tricky idea?

Cheers
GG


 

Jerzy Czopik  Identity Verified
Germany
Local time: 17:49
Member (2003)
Polish to German
+ ...
Which java versions? Aug 12, 2010

I for one do not have any Xmx setting left now, after the last problem session, and my "Next generation plugin" is allowed - and things are working fine.
Java JRE 1.5.0_10 and JRE 1.6.0_14, no other however.


 

Grzegorz Gryc  Identity Verified
Local time: 17:49
French to Polish
+ ...
TOPIC STARTER
After another repair, it worked... Aug 12, 2010

Jerzy Czopik wrote:

I for one do not have any Xmx setting left now, after the last problem session, and my "Next generation plugin" is allowed - and things are working fine.
Java JRE 1.5.0_10 and JRE 1.6.0_14, no other however.

Only the version shipped with Multiterm.
I.e 1.4_2_08 (Trados 2006), 1.5.0_10 and 1.5.0_12 (Trados 2007), 1.6.0_07 (Trados 2009 initial release or some beta) 1.6.0_13 and 1.6.0_14.
1.6.0_07 and 1.6.0_13 are disabled.

Finally, it worked,
The full repair from SideBySide (I could launch it only after the full uninstall/reinstall, otherwise SByS reported MT2009 was not installed, the LaunchStudio was unable ti fix it...), automatic swap file management, Next Generation plugin allowed and -Xmx256m.

Almost every machine I have needs different settings.
I'm tired.

Chers
GG


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Multiterm issue circus... Java runtime environment cannot be loaded...

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search