Tageditor Hotkey not Working
Thread poster: Silvina Camperi

Silvina Camperi  Identity Verified
Argentina
Local time: 21:48
English to Spanish
+ ...
Aug 13, 2010

Hi! I have a problem, I don't know if it has happened to somebody else.
When I am working on Trados TagEditor (version 2008), the hotkeys for placeables don't work because they are hotkeys for Windows (I suppose). I use Windows XP, and when I want to use these hotkeys, the whole screen gets upside down. Is there a way to change either the Windows hotkeys or TagEditor hotkeys?
Thanks!

[Edited at 2010-08-13 13:29 GMT]


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 02:48
Member (2003)
Polish to German
+ ...
Well known Intel issue Aug 13, 2010

Please use the configuration program for your graphics card and disable the shortcuts there. By default CTRL+ALT+DOWN reverts the screen. But you can really deactivate that.

Direct link Reply with quote
 

Silvina Camperi  Identity Verified
Argentina
Local time: 21:48
English to Spanish
+ ...
TOPIC STARTER
Thanks! Aug 13, 2010

Thanks Jerzy, could you help me with more information about which program that is and where I can find it?

Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 02:48
Member (2003)
Polish to German
+ ...
I do not know the brand of your laptop Aug 13, 2010

nor do I know where the settings for your graphics card are stored.
So either try to search for a correspondinhg setting in the Windows notification area (where the clock is) or go to control panel and change the settings for view there.
Otherwise please search this forum, there have been numerous user before you with exactly the same problem.


Direct link Reply with quote
 

Soonthon LUPKITARO(Ph.D.)  Identity Verified
Thailand
Local time: 07:48
Member (2004)
English to Thai
+ ...
See in control Panel or right click the destop screen Aug 14, 2010

Jerzy Czopik wrote:
nor do I know where the settings for your graphics card are stored.
So either try to search for a correspondinhg setting in the Windows notification area (where the clock is) or go to control panel and change the settings for view there.
Otherwise please search this forum, there have been numerous user before you with exactly the same problem.

Go to tabs of Windows > Setting > Control Panel > Display > Setting > Advance > [you will see the display adapter card configuration menu e.g. NVIDIA, SG, INTEL]

Best regards,

Soonthon Lupkitaro


Direct link Reply with quote
 

Silvina Camperi  Identity Verified
Argentina
Local time: 21:48
English to Spanish
+ ...
TOPIC STARTER
Problem solved Aug 14, 2010

I found the solution here: http://talisma.sdl.com/display/2n/kb/article.aspx?aid=1923

I followed these steps to disable the hotkeys that were causing trouble:

1. Open Control Panel and find the Intel(R) Extreme Graphics/Graphics Media Accelerator Controller icon.
2. Open the Intel application.
3. Switch to the HotKeys tab.
4. Uncheck the "Enable HotKeys" checkbox.

Thanks Jerzy and Soontho!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Tageditor Hotkey not Working

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search