TTX error in TagEditor 6.5
Thread poster: Helene Olsen Richards

Helene Olsen Richards  Identity Verified
United States
Local time: 21:46
Member (2006)
English to Norwegian
+ ...
Aug 14, 2010

Hello

I am having a constant issue with TagEditor, version 6.5.
I translate a TTX file, save it and close it...and when I go to open it again there is an error code that appears:

(Can't remember the actual code for it)

Error reading TTX file header. A leading surrogate character was not followed by a legal second character.

Any ideas?


 

Walter Blaser  Identity Verified
Switzerland
Local time: 06:46
French to German
+ ...
Known problem solved in more recent SW version Aug 14, 2010

This problem has already been reported earlier:

Have a look here:

http://www.proz.com/forum/sdl_trados_support/29775-tag_editor:_40007_error_reading_ttx.html#206905

Walter


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

TTX error in TagEditor 6.5

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search