Trados keyboard shortcuts not working
Thread poster: maryrose

maryrose  Identity Verified
Local time: 11:07
English
+ ...
Aug 15, 2010

Good morning everyone

This morning when I started work, my customised shortcut for open/get didn't work, and nor did the default shortcut. To cut a long story short, nothing worked, and in the Customize Keyboard part of Word, it wouldn't let me create any new ones.

This is really annoying. I know I can use the toolbar but my hands just keep automatically trying the shortcuts and all I do is insert a letter in the text.

Does anyone have any ideas about what I could try? I'm working with Synergy - SDL Trados Translator's WB 8.2.0.835

Many thanks

Maryrose


 

Jerzy Czopik  Identity Verified
Germany
Local time: 03:37
Member (2003)
Polish to German
+ ...
Working in Word? Aug 15, 2010

From what I read in your posting you are working in Word.
In this case the templates must have got corrupted, so you will need to restore either both Trados8.dot and Normal.dot or at least Normal.dot
Not a real Trados problem, but more a Word problem, though.


 

Walter Blaser  Identity Verified
Switzerland
Local time: 03:37
French to German
+ ...
Is it only the Trados shortcuts or others as well? Aug 15, 2010

I presume that you have obviously already tried to see if rebooting your computer solves the problem.

If yes, next step would be to find out if only the Trados shortcuts do not work by checking the usual Word shortcuts such as CTRL-SHIFT_B for bold etc.

If all other shortcuts work, I suggest that you overwrite the TRADOS8.DOTx in your Word startup folder with the original file (which you find in the 'templates' subfolder of the Trados program folder.

Should other keyboard shortcuts not work either, the problem is not related to the Trados SW.

In that case, you'll have to find out whether the problem is confined to Word or is general for all applications. If it is only Word, run a repair of Office.

Walter


 

maryrose  Identity Verified
Local time: 11:07
English
+ ...
TOPIC STARTER
other word shortcuts work ... Aug 15, 2010

...so I will try the overwrite solution. I don't know how to restore Normal.dot, so I will have a try with the Trados one.

Many thanks for your responses.

Maryrose


 

Walter Blaser  Identity Verified
Switzerland
Local time: 03:37
French to German
+ ...
The NORMAL.DOT is in your user profile Aug 15, 2010

You'll find it in your user profile

In Windows 7, this would be in:

c:\users\\AppData\Roaming\Microsoft\Templates\

In Windows XP, it should be:

c:\Documents and Settings\wbl\ApplicationData\Microsoft\Templates\

If you don't find it, just do search for it.

You can safely delete the NORMAL.DOT (close Word before). It gets recreated when you launch Word the next time. This operation often helps solve problems with Word.

Walter


 

Jerzy Czopik  Identity Verified
Germany
Local time: 03:37
Member (2003)
Polish to German
+ ...
Do not delete Normal.dot Aug 15, 2010

Rename it instead to xNormal.dot - should you have any AutoText entries or other customization there, you will be then able to recerate that.

 

maryrose  Identity Verified
Local time: 11:07
English
+ ...
TOPIC STARTER
Normal.dot Aug 15, 2010

Thanks very much, Walter, I'll try it.

Maryrose


 

maryrose  Identity Verified
Local time: 11:07
English
+ ...
TOPIC STARTER
more normal.dot Aug 15, 2010

Just seen your post, too, Jerzy - thanks for the tip, I would have been cross if I'd deleted all that stuff.

Maryrose


 

Jerzy Czopik  Identity Verified
Germany
Local time: 03:37
Member (2003)
Polish to German
+ ...
Keep normal.dot renamed Aug 15, 2010

Then use the organizer in Word to copy all the "stuff" from there.
To get to organizer the easiest way, press ALT+F8 to open the Macro list.
You will find the "Organizer" button there.
It will allow you to copy AutoText, Macros, Toolbars and Styles between the old Normal.dot and the new one. This is really a VERY usefull feature.
As soon you have configured the new Normal.dot and Trados8.dot to work according to your needs, please close Word, go to the locations Walter specified, insert a new folder there and COPY both Normal.dot and Trados8.dot there. This way you will have fresh working copies for the future and in case any problems then it will simply be sufficient to take those copies and insert them back in their original locations.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados keyboard shortcuts not working

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search