Trados Studio 2009 won't open files
Thread poster: Joanne Sharpe

Joanne Sharpe
United Kingdom
Local time: 14:26
French to English
Aug 18, 2010

I have just clicked Open in Trados Studio 2009 to access a file from My Documents and the following came up
Xml Exception parsing XML document from file
( c:\Documents and Settings\Joanne Sharpe\My Documents\SDL Trados Studio\File Types\FilterFramework2Configuration xml)
Is this a problem with my files, my computer or Trados? I don't have a great understanding of computers and have no idea how to solve this problem. I'd be really grateful for any words of wisdom.


Walter Blaser  Identity Verified
Local time: 15:26
French to German
+ ...
Which version are you using Aug 18, 2010


This error indicates a mismatch in the files in the File types directory. In order to give you more detailed instructions on how to fix, pls tell me which version you use.

Did you install SP2 and did you install the latest update (Cumulative Update 5).

Which version of Office are you using?=



Joanne Sharpe
United Kingdom
Local time: 14:26
French to English
Walter Aug 18, 2010

I have SDL Trados Studio 2009 Freelance and I have in fact already used it to translate projects. When I've clicked open it has shown me my documents and has opened projects to translate. Now it just shows me the error message. I don't have the cumulative update 5 and I have Office 2007.
I've just installed SP2, having found it in my account to download. I assumed I'd installed everything I needed to.
Hope this info helps and I appreciate your spending time to help me.


Jerzy Czopik  Identity Verified
Local time: 15:26
Member (2003)
Polish to German
+ ...
Did you uninstall Studio prior to installing SP2? Aug 18, 2010

If not, it may have caused problems.
Let us start with recreating some setting files.
Close Studio.
Locate the folder SDL Trados Studio within "My documents" on your PC.
There you will find "File Types". Remove all files from that folder and replace them by files found in Studio installation folder (C:\Program Files (x86)\SDL\SDL Trados Studio\Studio1\File Types - for Vista in my case).
Then locate your setting account in Windows (C:\Users\current useer\AppData\Roaming\SDL\SDL Trados Studio\ for Vista) and delete the "UserSettings.xml" there.
Restart Studio - I hope this helps.


To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Trados Studio 2009 won't open files

Advanced search

memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »

  • All of
  • Term search
  • Jobs
  • Forums
  • Multiple search