Importing ttx files into SDLX 2007. Help please!
Thread poster: Anne Lee

Anne Lee  Identity Verified
United Kingdom
Local time: 06:09
Member (2003)
Dutch to English
+ ...
Aug 21, 2010

I urgently need to import 8 ttx source files (Dutch into US English) into SDLX (version 2007) to take with me when I travel tomorrow, because my father is seriously ill. I have imported ttx files into SDLX before, but somehow it doesn't seem to work this time. When I go into SDL Exchange, adding the eight files, I encounter: "Import - Languages: The following unknown language has been encountered in an import file. Please select the language to be used. English (United States) (which is the correct target language).
Whatever I do - retain the English (US) or change the setting to any other language, I am then told that the conversion has taken place but my itd file does not contain any segments at all.

Can someone please help me with this?

Many thanks,
Anne


 

PCovs
Denmark
Local time: 07:09
Member (2003)
English to Danish
+ ...
The ttx files are for sure US english? Aug 21, 2010

Just a thought.

I have ever only tried doing things the other way around (from itd to ttx and then harvest the translation).


 

Anne Lee  Identity Verified
United Kingdom
Local time: 06:09
Member (2003)
Dutch to English
+ ...
TOPIC STARTER
No, they are from Dutch for translation into English Aug 21, 2010

But this would hardly be an 'unexpected language', since I always translate from Dutch. I am completely baffled by this. It has happened with another translation a couple of days ago, so it is not a specific problem with this file but a clash between versions, or because no TM was yet applied to the .ttx file. I don't know. Just started from the doc files now, since I made it clear to my client that I work in SDLX. But the compatibility problem annoys me. Thanks for replying!

 

Soonthon LUPKITARO(Ph.D.)  Identity Verified
Thailand
Local time: 12:09
Member (2004)
English to Thai
+ ...
Blank TTX file is no use Aug 22, 2010

Anne Lee wrote:
Whatever I do - retain the English (US) or change the setting to any other language, I am then told that the conversion has taken place but my itd file does not contain any segments at all.

I fill all TTX target segments with words e.g. copy all from source before using SDL exchange, or I will have ITD file without target segments to translate at all. For ITD>TTX exchange, it is simpler.

Best regards,
Soonthon Lupkitaro


 

Anne Lee  Identity Verified
United Kingdom
Local time: 06:09
Member (2003)
Dutch to English
+ ...
TOPIC STARTER
Problem resolved Aug 22, 2010

Have resolved this now thanks to a helpful email. I managed to disable Multiterm and processed the files. Thank you for all the help.

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Importing ttx files into SDLX 2007. Help please!

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search