Concordance doesn't react
Thread poster: Olly Pekelharing

Olly Pekelharing  Identity Verified
Netherlands
Local time: 16:02
Member (2009)
Dutch to English
Aug 25, 2010

Have SDL Trados 2007. Just imported a big TM and now the concordance feature in the workbench fails to react. Exactly that: I select any word (including words I know are in the TM), click concordance, see a timer icon briefly, and then... nothing. Tried other TMs, other docs, closed and relaunched, all to no avail. Am I missing something? Any help appreciated.

Olly


 

Fernando Toledo  Identity Verified
Germany
Local time: 16:02
German to Spanish
Try Aug 25, 2010

with "Reorganise"


Regards


Fernando


 

Olly Pekelharing  Identity Verified
Netherlands
Local time: 16:02
Member (2009)
Dutch to English
TOPIC STARTER
Tried that too. Aug 25, 2010

Tried that too. Thanks.

 

Walter Blaser  Identity Verified
Switzerland
Local time: 16:02
French to German
+ ...
Are the options correct? Aug 25, 2010

Did you check the options in the 'Concordance' tab under 'Options - Translation Memory Options'? Is everything correct? Do you have a reference TM defined with 'Search first'?

If everything there is OK, another possibility could be that the Concordance window appears somewhere on your screen where you can't see it. Try to reset the window positions in the registry.

Walter


 

Fernando Toledo  Identity Verified
Germany
Local time: 16:02
German to Spanish
Maybe Aug 25, 2010

Some corrupt templates.

Close all the applications and search for

~normal.dot
~Trados***


 

Olly Pekelharing  Identity Verified
Netherlands
Local time: 16:02
Member (2009)
Dutch to English
TOPIC STARTER
Get back to you on that Aug 25, 2010

Thanks Walter,

I'll get back to you on that. I often use a second screen with this computer, so it may pop up on that, as it were... I'll check it out later.


 

Walter Blaser  Identity Verified
Switzerland
Local time: 16:02
French to German
+ ...
Second monitor is a frequent source for disappeared windows Aug 25, 2010

I often use a second screen with this computer, so it may pop up on that, as it were... I'll check it out later.


If you used a second screen, moved the window there and now launch the SW without this second monitor, then this is very likely to be the source of your problems. Happens often.

Another alternative is to reset the window position in the registry.

1. Launch Regedit (after having closed Workbench)
2. Navigate to the key
HKEY_CURRENT_USER\Software\Trados\TW4Win\Last Session
You'll find the two values ConcordanceX' and 'ConcordanceY'. Change both values to 3 for example, close Regedit and restart WB.

Walter


 

Olly Pekelharing  Identity Verified
Netherlands
Local time: 16:02
Member (2009)
Dutch to English
TOPIC STARTER
Resolved! Aug 25, 2010

Thanks Walter,

Your solution using regedit did the trick! I was aware of this issue but I use Trados so infrequently I must have left the concordance window open in the wrong screen by mistake.

Thanks again for your solution.

Olly


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Concordance doesn't react

Advanced search







SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running, helps experienced users make the most of the powerful features, ensures new

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search