Unable to cleanup Excel file by SDL Trados 2009 (Studio)
Thread poster: Honda-life1579
Honda-life1579
Local time: 04:50
Aug 27, 2010

I am having a trouble cleanup the bilingual file of SDL Trados Studio 2009.
The following error message in Japanese appears, but I do not know how to deal with it.
If you have an answer please let me know.

訳文の内容を保存できませんでした: インデックスが範囲を超えています。負でない値で、コレクションのサイズよりも小さくなければなりません。パラメータ名: index

Thank you very much in advance.

[2010-08-27 11:47 GMTに編集されました]

[2010-08-27 11:48 GMTに編集されました]


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 21:50
Member (2003)
Polish to German
+ ...
Would you translate this to English? Aug 27, 2010

Unfortunately my command of Japanese is very limited

Direct link Reply with quote
 

Soonthon LUPKITARO(Ph.D.)  Identity Verified
Thailand
Local time: 02:50
Member (2004)
English to Thai
+ ...
Translation Aug 27, 2010

Jerzy Czopik wrote:

Unfortunately my command of Japanese is very limited


I try to translate this for you, Jerzy:

訳文の内容を保存できませんでした: インデックスが範囲を超えています。負でない値で、コレクションのサイズよりも小さくなければなりません。パラメータ名: index

Translations cannot be saved: Index exceeds the range. Index shall be smaller than collection (correction?) size, a non-negative value. Parameter name: index

Soonthon Lupkitaro


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 21:50
Member (2003)
Polish to German
+ ...
Never had such error message when saving Aug 27, 2010

This message appears sometimes when a very common match in a huge Translation Memory is found, ie. in my case in one of over 1,000,000 segments.

Would you please tell me:
- the file format you are working with
- the operation you were performin (there is no cleanup in Studiio...)
- did the file produce target previously?


Direct link Reply with quote
 
Honda-life1579
Local time: 04:50
TOPIC STARTER
Re: Unable to cleanup Excel file by SDL Studio 2009 Sep 1, 2010

Hello, Thank you for your attention for helping me from the above problem.
It seems the problem was the file contained multiple sheets such as 10.
So I separated 10 sheet to individual sheet as one file.
Then I processed by each sheet. So that the error message did not displayed and therefore, problem was solved.
I really recommend when transating the Excel file exspecially huge one, please try to do it on individual sheet.
This is my answer for my problem.
Thank you very much!


Direct link Reply with quote
 

Soonthon LUPKITARO(Ph.D.)  Identity Verified
Thailand
Local time: 02:50
Member (2004)
English to Thai
+ ...
Also to save time Sep 2, 2010

Honda-life1579 wrote:

Then I processed by each sheet. So that the error message did not displayed and therefore, problem was solved.
I really recommend when transating the Excel file exspecially huge one, please try to do it on individual sheet.
This is my answer for my problem.

I support this idea. If the Excel file has many worksheets, Trados or SDL consumes a badly a long time to convert or save the target file. I often thought that the program crashed but it did not.

Soonthon Lupkitaro


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Unable to cleanup Excel file by SDL Trados 2009 (Studio)

Advanced search







Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search