Tags with source text visible on one computer but not on other.
Thread poster: chopra_2002

chopra_2002  Identity Verified
India
Local time: 20:12
Member (2008)
English to Hindi
+ ...
Sep 2, 2010

Hi friends,

I have Trados 7.0, Win XP and Word 2003. I translated a Word file by using Trados and sent it to my client after cleaning it. The cleaned file is displaying perfectly on my machine and I can't see any Trados tags with source text but the client says "You need to clean-up the files with TRADOS to make monolingual file for only Hindi. When I open the files,I still can see TRADOS tags and English source texts."

It is surprising that I can't see any Trados tags with the source text in the clean file but he sees them. The "Hidden text" is checked in the View tab, so if there is any hidden text, I should be able to see it.

Could you please suggest a solution for this problem?

Regards,

Chopra


 

Giuliana Buscaglione  Identity Verified
Austria
Local time: 16:42
Member (2001)
German to Italian
+ ...
maybe in the footnote? try with the macro Sep 2, 2010

Hello Chopra,

is your client seeing the tags & source text all over the text? The only thing I can think of is the footnote. Sometimes footnotes are not cleaned via TWB > Tools > Cleanup.

Just to make things quick (I presume you are sure you did clean the file & a *bak file was created in the very same folder...): use the macro in MSWord (Tools > Macro > Macro tw4winClean.Main. This macro cleans anything...

Giuliana


 

Tomás Cano Binder, BA, CT  Identity Verified
Spain
Local time: 16:42
Member (2005)
English to Spanish
+ ...
Have you sent the right file? Sep 2, 2010

langclinic wrote:
It is surprising that I can't see any Trados tags with the source text in the clean file but he sees them. The "Hidden text" is checked in the View tab, so if there is any hidden text, I should be able to see it.

So when you look at the file in Word, you see the paragraph marks at the end of the paragraphs, and the little dots for the spaces? If you don,t, go to Tools > Options > "View" tab > mark the "All" checkbox in the "Formatting marks" group. Click OK in the dialog box. Also check that the paragraph-mark icon in your toolbar is clicked on. You should now see little dots in the spaces and other marks.

If with all marks and hidden text visible you cannot see Trados marks or the source text, it is impossible that the customer can see them. Is it possible that you simply sent the customer the wrong file (the uncleaned one)?


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Tags with source text visible on one computer but not on other.

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search