Tageditor: translate to fuzzy stops after each 100% match segment
Thread poster: Jenny Duthie

Jenny Duthie  Identity Verified
France
Local time: 17:16
French to English
Sep 2, 2010

Help apologies if this has already been asked, I couldn't find the answer here.

I'm using Trados 2007 Tageditor for an Excel file, the document has a lot of reps & I've been using Translate to Fuzzy which was working perfectly, suddenly, it stops after each 100% match segment whereas it was working before (I had to close the file to do something else) so this way I'm not saving much time! Any suggestions, please, I'm sure the answer is simple... I've tried saving and closing and reopening the TM and Tageditor file again, to no avail..... Also searched the forums for answers but no joy there either.....

Thanks in advance


 

Katalin Horváth McClure  Identity Verified
United States
Local time: 11:16
Member (2002)
English to Hungarian
+ ...
Click in the Workbench window? Sep 2, 2010

Have you tried clicking in the Workbench window? (Anywhere in/on the window to make it active.)

 

avsie (X)  Identity Verified
Local time: 17:16
English to French
+ ...
It happens Sep 2, 2010

I haven't figured out why, but it happens to me too, sometimes.

My only solution has been to close WB and TE, and launch them again. Almost 99% of the times, it solves the problem. For the remaining 1%, I just restart my computer and it works.


 

Jenny Duthie  Identity Verified
France
Local time: 17:16
French to English
TOPIC STARTER
thanks working ok now Sep 2, 2010

Marie-Claude Falardeau wrote:

I haven't figured out why, but it happens to me too, sometimes.

My only solution has been to close WB and TE, and launch them again. Almost 99% of the times, it solves the problem. For the remaining 1%, I just restart my computer and it works.


Yes it is actually working again, thanks for your answers!!


 

Adam Łobatiuk  Identity Verified
Poland
Local time: 17:16
Member (2009)
English to Polish
+ ...
Concordance window Sep 2, 2010

If I remember correctly, this also could be caused by an open Concordance window. Closing it could solve the problem.

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Tageditor: translate to fuzzy stops after each 100% match segment

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search