Disabled "Add to Dictionary" feature
Thread poster: Silvia Goldstein
Silvia Goldstein  Identity Verified

Local time: 03:31
English to Spanish
+ ...
Sep 2, 2010

Good morning,
After I erased an accidentaly inserted word in my custom dictionary, the "Add to Dictionary" feature (right mouse click on red underlined word in the target segment) is grayed out!

I cannot figure out what happened. Could someone please help?
Thanks!


Direct link Reply with quote
 

Walter Blaser  Identity Verified
Switzerland
Local time: 10:31
French to German
+ ...
Which spellchecker are your referring to? Sep 3, 2010

You do not specify which application you refer to. Do you mean Word's spellchecker or the inbuilt spellchecker of Studio 2009.

In both cases, you probably don't have any user dictionary file for that language, so check whether the user dictionary exists.

Walter


Direct link Reply with quote
 

Miloš Stojadinović  Identity Verified
Serbia
Local time: 10:31
Member (2011)
Serbian to English
+ ...
The same problem Feb 9, 2011

I have the same problem with the inbuilt Trados 2009 spellchecker. I also use several customized dictionaries for Serbian language.

Can anyone help?


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 10:31
Member (2003)
Polish to German
+ ...
For Studio: check the settings of Custom Dicitionaries Feb 9, 2011

Maybe the connection there is broken or something different happened.
You can also add another custom dictionary, maybe the previous one is full (happens in Word).
Go to Tools - Options - Editor - Spelling


Direct link Reply with quote
 

Svetlana Bakunova  Identity Verified
United States
Local time: 04:31
Member (2011)
English to Russian
+ ...
Set CUSTOM.dic to default Dec 19, 2011

This is an old thread, but to anyone still experiencing this problem, my daughter found this workaround:

Go into Tools>Options... and click on "Custom Dictionaries..."

A Custom Dictionaries window should pop up. You would probably have only one dictionary in the list, CUSTOM.dic

Click on it, and click on Change Default. That should set that dictionary to be the default, and you can add words to it again.


Direct link Reply with quote
 

Daisy Waites  Identity Verified
United Kingdom
Local time: 09:31
Member (2014)
German to English
+ ...
Svetlana's workaround worked for me Jan 25

I had the same issue: I had tried to make some changes to the custom dictionary, and afterwards the Add to Dictionary button was greyed out. I've followed the instructions in Svetlana's workaround, and it seems to be working again. Thanks for sharing the tip!

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Disabled "Add to Dictionary" feature

Advanced search







Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search