Translation differences in Trados Studio
Thread poster: davidioso
davidioso
Local time: 15:19
Sep 3, 2010

Sorry if posted before.

I'm having trouble getting the translation differences to appear in Studio. I have checked all the relevant boxes, but it will not show the segment differences - most times anyway - it does appear occasionally but follows no pattern.

I'm tearing my hair out here

While I'm ranting, the fuzzy match percentages are totally bizarre and make no sense whatsoever, but thats another story.

Thanks for any help

David


Direct link Reply with quote
 

Walter Blaser  Identity Verified
Switzerland
Local time: 16:19
French to German
+ ...
Check your options Sep 5, 2010

What do you see in the "Translation results" window? If you have a non 100% match, you should see one line with the text as it appears in your source text and below this a line that shows the segment that has been found in the TM. The differences are shown in the same manner as they are in the "Track changes" mode of Word, using red and blue color and strike-through formatting.

If this is not what you see, I suggest that you check your settings under Tools - Options - Editor - Translation Results Window. You may have changed some of these settings from their default value.

Walter


Direct link Reply with quote
 
davidioso
Local time: 15:19
TOPIC STARTER
Tried changing Sep 5, 2010

Thanks Walter.

Tried changing the settings to no effect.
The strange thing is it works in about 1 out of 5 cases without changing anything (i.e. the changes appear), but follows no obvious pattern. Ive adjusted the hit rates but that doesn't help either.


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 16:19
Member (2003)
Polish to German
+ ...
Post a screenshot Sep 5, 2010

of what you see or not see.
Unfortunately your description does not give me any impression about your problems.
Do you see "Translation results window"?
Or maybe you just put this to autohide?


Direct link Reply with quote
 
davidioso
Local time: 15:19
TOPIC STARTER
Screenshot Sep 5, 2010

Here is an example file (swedish - english)



Here are my current settings although I've tried every possible variation



Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 16:19
Member (2003)
Polish to German
+ ...
Nothing seems wrong with your settings Sep 5, 2010

Those settings are exactly the same as mine and still you don't see what you should.
Very strange indeed - never seen this before.
The only thing I can think of now is resetting the window layout, as AFAIK there is no other setting connected with this.


Direct link Reply with quote
 
davidioso
Local time: 15:19
TOPIC STARTER
Thanks anyway Sep 5, 2010

Thanks for your input anyway.

Like I say, it does work occasionally, but it is very random.
I thought it might be the file type or even the memory type that is causing this, but it doesn't seem to be that either.

If anyone from SDL reads this list, I'd be grateful for some pointers.

The concordance doesn't work on Swedish characters either - it thinks ä is a for example.
Just one of many bugs in the software.


Direct link Reply with quote
 

Michael Kazakov  Identity Verified
Israel
Local time: 17:19
Partial member (2007)
English to Russian
+ ...
View > Translation Results? Sep 5, 2010

Jerzy Czopik wrote:
The only thing I can think of now is resetting the window layout, as AFAIK there is no other setting connected with this.


From the screenshot it looks like the translation results window is not selected for display at all.

I think what original poster should do is simply enable display of the translation results window, which would be in View > Translation Results.


Direct link Reply with quote
 

Walter Blaser  Identity Verified
Switzerland
Local time: 16:19
French to German
+ ...
Disable the AT provider Google Sep 5, 2010

Hi David

I can see from your screenshot that you have enabled the Automatic Translation provider Google.

Can you try to disable it temporarily just to see what difference this makes and if the changes will then be displayed correctly.

Also check the order of priority of your TMs and whether you checked the option "Lookup" for them. Did you assign any penalty to one of the TMs? What surprises me is that you have a match rate of 83% for a match that in my eyes looks 100%.

Walter

[Bearbeitet am 2010-09-05 16:52 GMT]


Direct link Reply with quote
 

Emma Goldsmith  Identity Verified
Spain
Local time: 16:19
Member (2010)
Spanish to English
Solution: Order of TMs Sep 5, 2010

Walter's comment on Google translate jogged my memory from a few months ago...

I had the same problem as you, David, and SDL solved it for me miraculously by suggesting that Google Translate should be at the bottom of the list of enabled TMs.
This is the original thread on this issue:
http://www.proz.com/forum/sdl_trados_support/172987-highlighting_of_differences_suddenly_not_working.html

Hope this will be the solution for you too


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 16:19
Member (2003)
Polish to German
+ ...
Concordance may also be influenced by the TM settings... Sep 5, 2010

The concordance works just fine even with Polish characters, so it will work also with Swedish.
What is your OS and its language?

[Edited at 2010-09-05 17:15 GMT]


Direct link Reply with quote
 
davidioso
Local time: 15:19
TOPIC STARTER
Thanks Sep 5, 2010

Thanks everyone.

Emma/Walter gave me the solution.
It was the order of the translation memories.
I've been tearing my hair out for weeks, and as always the answer is simple
Surely SDL should tell people about this!

Regards

David


ps Walter, I had no penalties, it was in fact an 83% match
pps Jerzy, I'm running Windows 7 UK English
ppps Michael, the display was enabled

thanks again


Direct link Reply with quote
 

Lutz Molderings  Identity Verified
Germany
Local time: 16:19
Member (2007)
German to English
+ ...
thank you Jan 13, 2011

Thank you Emma. This problem has been puzzling me for ages. Moving Google Translate to the bottom solved the problem.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Translation differences in Trados Studio

Advanced search







PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search