Translating using Word 2007 - cannot save target file
Thread poster: Kjersti Farrier

Kjersti Farrier  Identity Verified
United Kingdom
Local time: 04:02
English to Norwegian (Bokmal)
+ ...
Sep 4, 2010

Hi,
I always use Trados 2009, even if the customer uses legacy files I work around it so that I still can use Trados 2009. However with the project I am working on now I have been forced to use Word 2007 to do the translation (well forced and forced...the document is full of tags, therefore I am using Word).. Anyway, I have managed to do some of the translation in Word, but am now curious to make sure it all looks well in the target language alone. But I am unable to figure out how to save it as a target file! Maybe I am a bit dumb here, but I really need some help.
I came across the following forum entry, but it is not working in my case:
http://www.proz.com/forum/sdl_trados_support/91052-cleaning_files.html

If I try to do the Tools | Clean Up function it tells me that it cannot be processed as TTX as it was saved as a bilingual file in Word..

Another thing I wondered about is whether when you use Word to translate and you see the source and target next to eachother, are the segments meant to look exactly the same format wise? The reason why I am asking is that f.ex if the source is in bold, then should also the target part show as bold? Because in my case it doesn't... Also the Norwegian characters look rather strange.. Is this normal too? So you see why I am desperate to see the target file!

Many thanks,
Kjersti


Direct link Reply with quote
 

Walter Blaser  Identity Verified
Switzerland
Local time: 05:02
French to German
+ ...
Simply switch to page mode Sep 5, 2010

Kjersti

When you work within Word, you don't need a preview function because you already are in the native application. If you want to see how the text looks, simply switch to Page/layout mode in Word and you'll see how it would look when printed.

Obviously, formatting such as bold, underline, etc. needs to be applied also to the corresponding text portions in your target.

When you are done with the translation, save the document in Word (it will be a bilingual Word document) and then clean it using the Cleanup function of Workbench. This process will update your TM, take out the source text and all the tags, so that you are left with a clean, target-language only Word document. The bilingual file will be saved with the file extension .BAK.

Walter


Direct link Reply with quote
 

Kjersti Farrier  Identity Verified
United Kingdom
Local time: 04:02
English to Norwegian (Bokmal)
+ ...
TOPIC STARTER
I cannot save my bilingual Word doc as target only Sep 6, 2010

Thank you for your response, Walter.
I guess I expected a bit too much from translation in Word - I thought at least it would use the same format as source when you type in the target...

But even if that is not the case and I have to do the formatting myself, my main issue is that I cannot save the file as target only in any way.
I am stuck with the issues I reported initially:

"If I try to do the Tools | Clean Up function it tells me that it cannot be processed as TTX as it was saved as a bilingual file in Word.. "

Kjersti


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 05:02
Member (2003)
Polish to German
+ ...
Change Workbench settings Sep 6, 2010

Just go to Options - Translation memory options - Tools and uncheck the "TRADOStag workflow for Word .doc files". This is all.
However you may also encounter formatting problems with the so called "cleaned" file.
My recommendation would be therefore:
- save the file as rtf
- open the Word doc file, save a copy of it, which shall be delivered to the customer
- now open that copy and press ALT+F8, search for "tw4winclean.main" macro and let it run
- this file is ready for delivery
- now take the rtf file and use the "Cleanup function" in Workbench to update the translation memory
- the resulting rtf may be now deleted

If you go for this process, you do not need to do any changes in Workbench settings.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Translating using Word 2007 - cannot save target file

Advanced search







SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search