Source text always appears
Thread poster: Kristin Meyborg

Kristin Meyborg  Identity Verified
Local time: 04:06
English to German
+ ...
Sep 9, 2010

Hello,

I have a problem with SDL Trados 2007, lately in my documents Trados always displays BOTH source and target text, no matter if the "show all button" (I mean the inverted P in Word:-) is activated or not. It´s really annoying, since it makes correction reading much more difficult. What can I do?

Thanks in advance!

Kristin


 

Jerzy Czopik  Identity Verified
Germany
Local time: 10:06
Member (2003)
Polish to German
+ ...
Tools - Options - View in Word Sep 9, 2010

Setting up the view of non-printable characters is the solution here.
If you show hidden text, the source will appear. If you hide it, the source will disapear.

However it is dangerous and not recommended to hide source. And it is in no way annoying, TBH.


 

Kristin Meyborg  Identity Verified
Local time: 04:06
English to German
+ ...
TOPIC STARTER
Reply Sep 9, 2010

Hello Jerzy,

first thanks for your fast feedback, but actually what I tried to describe (maybe not very clearly) is that the source text displays EVEN IF I I´M NOT IN THE NON-PRINTABLE CHARACTERS VIEW. And yes, I think it´s annoying, because for me it´s important to switch between the two viewing modes (showing both source and target to compare translation and source but after that I like to read just the target text for final stilistic corrections.

So please help!

Kristin


 

Jerzy Czopik  Identity Verified
Germany
Local time: 10:06
Member (2003)
Polish to German
+ ...
Please check the settings in Tools - Options - View Sep 9, 2010

Clicking the "reverted P" symbol on the toolbar may not be sufficient.
Check the said settings.

Should you referr to Word 2007, then you need to go a bit different way: click the Office symbol and chose Word options. The rest is the same.

[Edited at 2010-09-09 16:19 GMT]


 

Kristin Meyborg  Identity Verified
Local time: 04:06
English to German
+ ...
TOPIC STARTER
Hidden Text ausblenden Sep 9, 2010

Lieber Jerzy,

vielen Dank für Deine Antwort, da hatte ich Dich falsch verstanden!

Da ich gerade gesehen habe, dass Du in Deutschland sitzt, kurz auf Deutsch: Wo kann ich denn den "Hidden Text" konfigurieren? In Ansicht finde ich nichts dazu...

Vielen Dank!

Kristin


 

Jerzy Czopik  Identity Verified
Germany
Local time: 10:06
Member (2003)
Polish to German
+ ...
In German: "Ausgeblendeter Text" Sep 9, 2010



For Word 2007: after clicking the Office symbol chose "Word options" and then click "Display" and deselect "Hidden characters" (in German again: Ausgeblendeter Text)


 

Kristin Meyborg  Identity Verified
Local time: 04:06
English to German
+ ...
TOPIC STARTER
thanks Sep 9, 2010

Thanks Jerzy, you helped me alot!!!

Greetings from Chile,

Kristin


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Source text always appears

Advanced search







BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search