Sudden error when opening a document in Studio 2009 freelance
Thread poster: Silvia Goldstein

Silvia Goldstein  Identity Verified

Local time: 06:14
English to Spanish
+ ...
Sep 19, 2010

Last night, I saved a file that I was translating. When I try to open it today to continue, I get the following error:
Please check that you are using the correct logon credentials

Never seen this before. I have Studio 2009 freelance in my computer and I am the only one using it! The sdl translationzone is no help (no hits when I search for this error).

I would appreciate any help you can give me.
thanks!


 

Jerzy Czopik  Identity Verified
Germany
Local time: 13:14
Member (2003)
Polish to German
+ ...
Does Studio start afterwards? Sep 19, 2010

Or does Studio not start at all?

BTW, do you never look at the search function in this forum?
Your question has been asked as recently as yesterday... http://www.proz.com/forum/sdl_trados_support/180713-errormessage_please_check_that_you_are_using_the_correct_logon_credentials.htm

[Edited at 2010-09-19 15:14 GMT]


 

Silvia Goldstein  Identity Verified

Local time: 06:14
English to Spanish
+ ...
TOPIC STARTER
Sudden error when opening a document in Studio 2009 freelance Sep 19, 2010

I understand that a reply was posted as recently as yesterday, thank you for pointing it out. I do look at the search function in this forum and because the response was of no help, I posted it again.

In response to your kind question, Studio does start again, however when I want to look at the memories or do anything, the error pops up again and it freezes. I cannot check anything unless there is a way to check the memories (as the previous answer said) outside of TRADOS.

If anybody has a DIFFERENT solution than the one that was posted as recently as yesterday, I would appreciate your help.

thank you.


 

Jerzy Czopik  Identity Verified
Germany
Local time: 13:14
Member (2003)
Polish to German
+ ...
No automated TMs in your setup? Sep 19, 2010

My first thought was even not the memories, but simply the automated update facility in Studio, which is trying to connect to SDL server to check for updates.
That's why I asked if Studio starts. Would it simply work further, that would have been the reason.

Could you please try to delete the files listed below (of course after having backuped them):
C:\Users\user_name\AppData\Roaming\SDL\SDL Trados Studio\9.1.0.0\BaseSettings.xml
C:\Users\user_name\AppData\Roaming\SDL\SDL Trados Studio\9.1.0.0\UserSettings.xml

This is for a Vista/Win7 system. In WinXP the path will be slightly different, it starts with c:\documents and setings\application data\sdl...


 

Walter Blaser  Identity Verified
Switzerland
Local time: 13:14
French to German
+ ...
Check the server setup Sep 19, 2010

SilviaK wrote:

In response to your kind question, Studio does start again, however when I want to look at the memories or do anything, the error pops up again and it freezes. I cannot check anything unless there is a way to check the memories (as the previous answer said) outside of TRADOS.

If anybody has a DIFFERENT solution than the one that was posted as recently as yesterday, I would appreciate your help.

thank you.


Just after Studio started, go to 'File - Servers' (before opening any TM) and check whether you have any server entries. If yes, adjust the credentials or delete the entries.

You may see an entry labelled "Public SDL Automated Translation Server". If yes, delete it as it may cause problems (did this once on my system). You can still add this later if needed.

If you don't have any server entry and the problem subsists, check which version of the SW you have you have and click on 'Help - Check for Updates' and see if the update process works fine (even if it tells you that you have already the latest version).

Walter

[Bearbeitet am 2010-09-19 15:39 GMT]


 

Silvia Goldstein  Identity Verified

Local time: 06:14
English to Spanish
+ ...
TOPIC STARTER
Server Setup Sep 19, 2010

Thank you, Walter. I tried. The problem is that whenever I start Studio, the error pops up. The application opens, yes, but immediately, the error pops up and does not let me do anything. But I appreciate your trying to help.

 

Walter Blaser  Identity Verified
Switzerland
Local time: 13:14
French to German
+ ...
Did you delete the 3 files mentioned by Jerzy? Sep 19, 2010

If you did, the error should not occur anymore.

You need to use an account with administrative rights to access and delete these files.

Walter

[Bearbeitet am 2010-09-19 16:02 GMT]


 

Donatella Laddomada  Identity Verified
Italy
Local time: 13:14
English to Italian
+ ...
Same problem Sep 21, 2010

Hello all.

I'm having the same problem.
Some days ago I clicked File > Servers and tried to connect to a server-based TM but all to no avail (at the end I worked with Workbench). In the process I must have messed up some of the Public SDL Automated Translation Server settings.
Now, I can't connect to Public SDL Automated Translation Server anymore and get the error message "Please check that you are using the correct logon credentials".

I have uninstalled and reinstalled Studio 2009, but the problem is still there.
I've also checked for the two files mentioned by Jerzy, but none of them was present.

So now I have deleted the entry labelled "Public SDL Automated Translation Server" as Walter suggested, but when I restart Studio, the entry is again there!

Any suggestions?

Thanks!!!


 

Silvia Goldstein  Identity Verified

Local time: 06:14
English to Spanish
+ ...
TOPIC STARTER
Still with the same problem when launching Studio 2009 Sep 21, 2010

I still have the same problem. Could not find the files mentioned by Mr. Jerzy as well. I uninstalled and reinstalled Studio 2009 twice. Same problem persists. I restored my computer to an earlier date, and I still get the same error message: "Please check that you are using the correct logon credentials". I, also deleted the "Public SDL Automated Translation Server" and when I try to add it back, it asks me for the server address...How do I get this server address? If anybody knows, I would appreciate your help.

Thank you.



donaladd wrote:

Hello all.

I'm having the same problem.
Some days ago I clicked File > Servers and tried to connect to a server-based TM but all to no avail (at the end I worked with Workbench). In the process I must have messed up some of the Public SDL Automated Translation Server settings.
Now, I can't connect to Public SDL Automated Translation Server anymore and get the error message "Please check that you are using the correct logon credentials".

I have uninstalled and reinstalled Studio 2009, but the problem is still there.
I've also checked for the two files mentioned by Jerzy, but none of them was present.

So now I have deleted the entry labelled "Public SDL Automated Translation Server" as Walter suggested, but when I restart Studio, the entry is again there!

Any suggestions?

Thanks!!!


 

Silvia Goldstein  Identity Verified

Local time: 06:14
English to Spanish
+ ...
TOPIC STARTER
Update on the Studio 2009 error "Please check that you are using the correct logon credentials" Sep 21, 2010

As a courtesy to all you kind people that tried helping me, I wanted to inform you that, after I purchased the PSMA (support) rights last night, I submitted this problem. I recieved a prompt response and was told that the SDL Automated Translation Server is down, and that SDL is working to fix it - If the error persists, continue pressing OK until your document launches and you will be able to work (without the SDL ATS).

The support agent from SDL said not to delete any files and to go to Project Settings and disconnect from the SDL ATS if it defaults to it every time you open your doc to work with it.

Thank you, especially to Walter for trying to help me in a non-condescending manner. I appreciate it.
SilviaK


SilviaK wrote:

I still have the same problem. Could not find the files mentioned by Mr. Jerzy as well. I uninstalled and reinstalled Studio 2009 twice. Same problem persists. I restored my computer to an earlier date, and I still get the same error message: "Please check that you are using the correct logon credentials". I, also deleted the "Public SDL Automated Translation Server" and when I try to add it back, it asks me for the server address...How do I get this server address? If anybody knows, I would appreciate your help.




donaladd wrote:

Hello all.

I'm having the same problem.
Some days ago I clicked File > Servers and tried to connect to a server-based TM but all to no avail (at the end I worked with Workbench). In the process I must have messed up some of the Public SDL Automated Translation Server settings.
Now, I can't connect to Public SDL Automated Translation Server anymore and get the error message "Please check that you are using the correct logon credentials".

I have uninstalled and reinstalled Studio 2009, but the problem is still there.
I've also checked for the two files mentioned by Jerzy, but none of them was present.

So now I have deleted the entry labelled "Public SDL Automated Translation Server" as Walter suggested, but when I restart Studio, the entry is again there!

Any suggestions?

Thanks!!!


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Sudden error when opening a document in Studio 2009 freelance

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search