Can't connect to Public Automated Translation Server
Thread poster: begin_2000

begin_2000
Australia
Local time: 07:48
English to Chinese
Sep 21, 2010

Hi all,

I'm using SDL Trados Studio 2009, 2 days ago I got a problem when trying to connect to the "Public Automated Translation Server". System always pops out "Please check that you are using the correct login credentials."

I've added and removed some users before problem happens, may be that caused the problem.

Does anyone know how to correct that?

Thanks in advance!


 

Donatella Laddomada  Identity Verified
Italy
Local time: 21:48
English to Italian
+ ...
Same problem Sep 21, 2010

Hello begin_2000,

I'm experiencing the same problem but no solution found yet.
See also http://www.proz.com/forum/sdl_trados_support/180766-sudden_error_when_opening_a_document_in_studio_2009_freelance.html


 

SDL Community  Identity Verified
United Kingdom
Local time: 21:48
English
Update: Can't connect to Public Automated Translation Server Sep 21, 2010

Hi all

Sorry to hear you are having issues connecting to the SDL Automated Translation Server. The SDL support team have also had a number of users internal and external report the same issue and our IT team are currently looking into the connection problems.

I will update this post as soon as normal service is resumed. In the meantime please feel free to use the LanguageWeaver or Google translation engines.

Your patience is very much appreciated in this matter.

Kind Regards
SDL Support Team


 

Sheila Kurc  Identity Verified
Local time: 18:48
English to Portuguese
+ ...
Can't connect to Public Automated Translation Server Sep 21, 2010

Dear all,
I am also using studio sp 2 and since this weekend I am also experience the same problem.
Any idea about the fix?
Best regards,
Sheila


 

SDL Community  Identity Verified
United Kingdom
Local time: 21:48
English
Issue Resolved: Can't connect to Public Automated Translation Server Sep 21, 2010

Hi all

Thankyou very much for your patience.

This issue has now been resolved and you should now be able to connect to the SDL Automated Translation Server without any problems.

Kind Regards
SDL Support Team


 

María Fidalgo
Local time: 21:48
English to Spanish
+ ...
Still can't connect Sep 22, 2010

Hello everyone,

I still cannot connect to Public Automated Translation Server!!! I have just turned on my pc and started using Trados, it seemed it was working ok but, suddenly, the same error message appeared again.

Please, I hope you can help me, I need to work with Trados!!!

Any solutions?

Thank you!!!


 

Walter Blaser  Identity Verified
Switzerland
Local time: 21:48
French to German
+ ...
You should be able to work without the AT server Sep 22, 2010

Hi Maria

The fact that the AT server is down should not prevent you from working in Studio. Go to File - Servers and remove the entry for the public AT server.

Walter


 

Donatella Laddomada  Identity Verified
Italy
Local time: 21:48
English to Italian
+ ...
The problem is still there Sep 22, 2010

Hi all,

I still can't connect either.
I think the issue hasn't been completely solved. I hope the SDL guys can do something about it.

Thanks!


 

Sheila Kurc  Identity Verified
Local time: 18:48
English to Portuguese
+ ...
Re: Can't connect to Public Automated Translation Server - Sep 22, 2010

Dear all
Even after doing all the procedures suggested here, including not connecting to an automated server, deleting roaming files, studio crashes and TM is getting corrupted as well.
Is there any light in the end of this tunnel?

Sheila


 

SDL Community  Identity Verified
United Kingdom
Local time: 21:48
English
Support Update: Can't connect to Public Automated Translation Server Sep 22, 2010

Hi all

We apologise for the inconvenience, however, we are still experiencing issues with the Automated Translation Server. Currently there is an intermittent issue with the server and it may work on some occasions and not on others.

In the meantime you should be able to run Studio without any problems by removing reference to the 'Public Automated Translation Server' - you can do this by going to:

Tools\Options\Language Pairs\All Language Pairs\Translation Memory and Automated Translation - select the 'Automated Translation Server' from the list and then click on the 'Remove' button and click on OK.

If you have existing projects with reference to the 'Automated Translation Server' then you will need to go to: Project Settings and repeat the same process.

If you want to continue using Machine Translation as an aid then you still have access to: Language Weaver and the Google translation engine.

This issue should not affect Studio crashing or starting up - if you are experiencing such issues I would suggest you go to the knowledge base http://kb.sdl.com - Solution Finder and then log a support case using the 'Download & Installation Problems' menu.

Kind regards
SDL Trados Support


 

SDL Community  Identity Verified
United Kingdom
Local time: 21:48
English
Issue Resolved: Can't connect to Public Automated Translation Server Sep 22, 2010

Hi all

Just to let you know the issue has now been resolved and normal service has resumed.

Thank you for your patience.

Kind Regards
SDL Trados Support


 

Walter Blaser  Identity Verified
Switzerland
Local time: 21:48
French to German
+ ...
Is this AT service really so popular? Sep 22, 2010

Looking at the number of people who reported an issue while this AT server of SDL was not responding, I am surprised to see that this service seems to be used more than one would expect.

Did all these people really use the AT server for automatic translation?

Walter


 

Grzegorz Gryc  Identity Verified
Local time: 21:48
French to Polish
+ ...
Text nature... Sep 22, 2010

Walter Blaser wrote:

Looking at the number of people who reported an issue while this AT server of SDL was not responding, I am surprised to see that this service seems to be used more than one would expect.

Did all these people really use the AT server for automatic translation?

For some kind of jobs, the machine translation is really a sound solution.
E.g. a standard software license agreement may be translated in a breeze with Google MT or similar.
For some texts, you can easily translate (or rather post-edit) 1000 words in one hour.
It's one of the rare cases I leave DVX and use a MT enabled software.

Cheers
GG


 

begin_2000
Australia
Local time: 07:48
English to Chinese
TOPIC STARTER
Thanks, it's now working! Sep 23, 2010

I have tried it today, now it's working! Thanks for your effort!

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Can't connect to Public Automated Translation Server

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search