Trados 2009 "is not a valid sequence for the language pair Italian/English"
Thread poster: Anne Jackson

Anne Jackson  Identity Verified
Local time: 12:58
Italian to English
Sep 23, 2010

This morning I translated one document no problem, then, when I loaded up the second I got the error message

"Translation failed:There was a communications protocol error not a valid sequence for the language pair "italian/english"".

(Obviously my translations are all Italian to English).

I tried to load different documents, but I keep getting the same message. I'm doing exactly what I've done every day since I got Trados 2009 last year, and I've never seen this message before.

Any ideas? I really need to get this sorted out - deadline this afternoon!
Thanks

Anne

[Edited at 2010-09-23 06:10 GMT]

[Edited at 2010-09-23 06:14 GMT]

[Edited at 2010-09-23 07:43 GMT]


Direct link Reply with quote
 

Anne Jackson  Identity Verified
Local time: 12:58
Italian to English
TOPIC STARTER
No progress Sep 23, 2010

I'm still getting the same message, hours later...

Has anyone got any ideas...please...?


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados 2009 "is not a valid sequence for the language pair Italian/English"

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search